Traktor remix decks not syncing
Results 1 to 6 of 6
  1. #1

    Default Traktor remix decks not syncing

    Not sure what I'm doing wrong here, but I'm having some issues with the remix decks not syncing to Deck A or Deck B.

    The way I mapped it, I push a button on my X1 to capture a loop and load it into a sample slot. That same button is also mapped to "deck play", which is the old mapping available before 2.5 for sample slots. So when I push 1 button, the sample is captured from a particular deck and automatically plays.

    Is there a reason why the sample decks won't sync??? What am I doing wrong here? I have enabled sync on all decks, quantize and snap are also enabled.

    Edit: I just noticed that when I go to advanced mode in the remix decks, the beat grid shows at the BPM as if it were pitched to 0%, so, it does not seem to be adjusting to the BPM of the deck running even with sync enabled (I have both sync options enabled in the remix decks)....very weird.
    Last edited by princesultan; 08-23-2012 at 07:49 PM.

  2. #2
    Tech Mentor crakbot's Avatar
    Join Date
    Jul 2012


    I made a similar thread to this a few weeks back and got no response.

    I'm pretty sure that by design, or because of a bug, the remix decks do not quantize properly if you use anything other than an F1 (or MF apparently)

    I was using an APC 40 to control 8 slots and they would ignore the quantize settings after a few times triggering the loops. Nothing would bring the decks back in time unless I restarted Traktor and started over. Then I went out and bought an F1, and everything works perfect and stays in sync.

    Like I said, I don't know if NI did this on purpose, or simply didn't test it out that well with anything other than an F1. If you search around the NI boards, you will find a few similar threads but no solutions. Maybe in a patch they will fix it, but for now it seems an F1 is the only fix I know off. On the plus side, the F1 is pretty cool, so although a bit over-priced, it really does allow some cool stuff to be done.

  3. #3
    Tech Mentor UncleFunky's Avatar
    Join Date
    Jul 2012
    Perth, WA


    Try dragging a loop into deck A or B and see if the grid has been set right. I have found that the grid markers rarely match those on the original file and are often way off.

    I only use loops I have made in advance, so that I can check them before hand.

  4. #4


    wow, that's some bullsh*t right there. i have an X1 and it worked previously before i upgraded to 2.5.

  5. #5


    anyone else? this is driving me crazy.

  6. #6


    ok it seems i got it. i was using the old mappings available before the 2.5 update and it wasn't jiving. as soon as i used the updated mappings, it worked.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts