Xone 32 level issues
Results 1 to 5 of 5
  1. #1
    Tech Mentor jayo's Avatar
    Join Date
    Oct 2010
    Location
    Toronto
    Posts
    361

    Default Xone 32 level issues

    So to get the VU meters on my new xone 32 to work I have to have the sound so loud that there is no way I can play with any of my family home. When I play at a reasonable sound level the channel meters and master VU meter either only light up the first bar, or dont light up at all.

    Does the mixer not picking up sound on the VU meters mean the sound is too low and am losing something with respect to quality?

    I have tried playing with the master in traktor, the master output on the mixer, and the gains on the back of the mixer, but I cannot seem to find the sweet spot if you will.

    If someone can help me mess with some settings to get this thing set right it would be much appreciated.
    A&H Xone 62, 2 x X1's, A6, Sony MDR V-700's

  2. #2
    Tech Guru Eliot Han's Avatar
    Join Date
    Jan 2010
    Location
    Los Angeles, CA
    Posts
    819

    Default

    have you tried messing with the headroom?? i had to change my head room to -3 or -6 on my xone mixer to allow the VU meters to display properly.

    ↯↯ OFFICIAL SITE // MY SETUP ↯↯

  3. #3
    Tech Mentor jayo's Avatar
    Join Date
    Oct 2010
    Location
    Toronto
    Posts
    361

    Default

    I was just about to post. I turned my krk's down to -15 dB allowing me to move the gains and master up and the VU meters are reading correctly and traktor is picking up enough of the audio to record.
    A&H Xone 62, 2 x X1's, A6, Sony MDR V-700's

  4. #4
    Tech Guru
    Join Date
    Aug 2010
    Location
    Northern Ireland
    Posts
    1,145

    Default

    is this question really being asked? turn ur amp down....simples
    Traktor Scratch Pro 2.7, MBP 13", iPad 2 & TouchOSC, Reloop NEON, Pioneer DJM750mk2, Mackie d.2, Pioneer CDJ800 x2, Technics SL1210MK2 x2, NI Audio 6 DJ, Dicers,

  5. #5
    Tech Mentor jayo's Avatar
    Join Date
    Oct 2010
    Location
    Toronto
    Posts
    361

    Default

    Quote Originally Posted by djchriswoods.co.uk View Post
    is this question really being asked? turn ur amp down....simples
    Thanks for the insightful reply after solving the issue
    A&H Xone 62, 2 x X1's, A6, Sony MDR V-700's

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •