Pioneer XDJ AERO and iOS 6
Results 1 to 2 of 2
  1. #1

    Default Pioneer XDJ AERO and iOS 6

    so I updated my iPod Touch to iOS 6 yesterday.

    I went to Sam Ash today to demo the XDJ-AERO and figure out the Hot cue mystery.

    one word to describe the experience: BUGGY

    I will blame it on iOS 6. Although neither me or the 2 other Sam Ash employees could pin point the problem.

    It took 10 minutes to get a track to load on Deck A. While waiting for Deck A, Deck B loaded a track.

    Could not get the AERO to control my iPod Touch. The option was up but, the cursor was frozen.

    Restarted both units and same problems arose.

    Finally the Sam Ash guys gave up and pulled the plug on the demo. I blamed it on iOS 6. but the unanimous verdict was that the AERO is not ready for prime time.


    In me brief hands-on experience with the unit, I was unimpressed. Even if it would have been working flawlessly, it did not feel like a $1000 controller. If this is what a $1000 feels like, then the NI Kontrol S4 is a $4000 controller.

    I tried every button combination, including one from Street Fighter II, but the hot cue/memory cues were not working at all.

    AERO FAIL.

    >

  2. #2
    DJTT Tankard fullenglishpint's Avatar
    Join Date
    Aug 2010
    Location
    St Albans, UK
    Posts
    7,101

    Default

    Weird. I tested one with my iPhone 4S an it worked perfectly.
    TSP 2 | Serato DJ | Live 8 | MBP (SSD + HDD) | AIAIA TMA-1 Fool's Gold Edition | 1200 Mk2s | MidiFighter | KRK RP5
    Xone: DB4 | Pioneer CDJ-2000 Nexus
    DJTT FAQ | Read my guide to AUDIO CABLES

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •