Early VCI-100SE and Traktor 2.0.1
Results 1 to 5 of 5
  1. #1
    Tech Student
    Join Date
    Jul 2010
    Posts
    4

    Default Early VCI-100SE and Traktor 2.0.1

    Hello all

    I have a VCI-100SE with firmware 1.3 and the overlay as per attached picture.

    Could someone help me with what mapping will work (if any) with the overlay i have within Traktor 2.0.1 or a later version if i can upgrade?

    Im having problems getting any of the .tsi files to work, when i choose the VCI-100SE in Controller Management in Traktor it keeps reverting to the default entry 'Pro Default' i think?

    All was working ok in Traktor 1.

    Any help would be great.VCI-100_SE_Overlay .jpg
    Last edited by timkidney; 10-25-2012 at 03:25 AM.

  2. #2
    Tech Guru Nicky H's Avatar
    Join Date
    Jan 2009
    Location
    Leeds UK
    Posts
    2,490
    SC | MC

  3. #3
    Tech Student
    Join Date
    Jul 2010
    Posts
    4

    Default

    Quote Originally Posted by Nicky H View Post
    Thanks for your reply.

    I have this mapping but the overlay as per the .jpg file within the mapping download is for a newer version, mine has sync, play, pause etc and not slice, echo?

  4. #4
    Tech Student
    Join Date
    Jul 2010
    Posts
    4

    Default

    Thanks for your reply.

    I have this mapping but the overlay as per the .jpg file within the mapping download is for a newer version, mine has sync, play, pause etc and not slice, echo?

  5. #5
    Tech Guru Nicky H's Avatar
    Join Date
    Jan 2009
    Location
    Leeds UK
    Posts
    2,490

    Default

    Ahh right
    https://maps.djtechtools.com/mappings/101

    I think it's the only up to date one, but maybe a mod can chip in...
    SC | MC

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •