Problem with the Light on VCI-100
Results 1 to 4 of 4
  1. #1
    Tech Convert
    Join Date
    Jul 2009
    Posts
    5

    Default Problem with the Light on VCI-100

    Hi There,

    I'm having a recurrent problem when playing on my VCI-100. After playing for sometime few minutes or few hours, Lights on the vci doesn't respond anymore to a button push what ever which one I push. Some light show but are stuck.

    Does anyone have this problem?

  2. #2
    Mr. Golden EanGolden's Avatar
    Join Date
    Mar 2008
    Location
    San Francisco
    Posts
    970

    Default

    are you talking about the FX section lights or all the lights?

    The FX section lighting is a traktor bug that sometimes happens but all the lights have never stopped working for us. You may just try turning the VCI off and then back on again without unplugging the USB.

  3. #3
    DJTT Dominator JesC's Avatar
    Join Date
    May 2008
    Location
    127.0.0.1
    Posts
    5,612

    Default

    the lights on the vci lock up on me from time to time, restart the vci from the back and keep rocking out. I believe it either has to do with the electricty spiking or the usb cable is not having a solid connection to the computer.

    (might want to look into hi quality usb cables with ferrite and/or power conditioner)
    Controllerist: Think different | SoundCloud | MixCloud | Twitter |

  4. #4
    Tech Convert
    Join Date
    Jul 2009
    Posts
    5

    Default

    It's not from the effects only but from the Monitor light also and sampler light. The lights are locked. But I'll try to switch off/on and let you know.

    Thanks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •