ASUS n56v USB 3.0 Traktor Problems
Results 1 to 5 of 5
  1. #1
    Tech Convert
    Join Date
    Apr 2012
    Location
    Toronto
    Posts
    11

    Default ASUS n56v USB 3.0 Traktor Problems

    I heard there was a discussion thread on here about these issues but I can't find it. Can someone please link it to me?

    I got this laptop 3 weeks ago and it's phenomenal. I just started to set up my Traktor and get things rolling. It was the last on my to-do list with this laptop. Had no idea i'd run into problems with the UPGRADED usb ports... I'm hearing the only fix is upgrading to Windows 8. Is that seriously the only fix?

    Traktor just keeps freezing on me no matter which usb port I use.

    Any advice is appreciated. I can't DJ anymore

    Edit: Oh dear god I just watched the Windows 8 reviews. Please let there be another way around this.
    Last edited by TEAELLE; 10-30-2012 at 08:52 PM.

  2. #2
    Tech Guru robdquick's Avatar
    Join Date
    Aug 2011
    Location
    Bristol, UK
    Posts
    590

    Default

    First thing, what hardware are you using?

    Second, are all of the USB ports on it USB3? USB3 ports have a blue bit in the middle of them instead of the balck on USB2 ports.
    Mobile DJ. 2 x Denon SC2900, Denon MC-6000 MK2, Wharfedale Titan 15a Powered Speakers, Titan A15 Subs, HP laptop. Shed load of lights!! Maschine Mikro MK2, Xone:K2.

    2nd Generation Mobile DJ
    2G on Twitter | 2G on Facebook
    | RobDQuick On Soundcloud


  3. #3
    Tech Mentor DJSigma's Avatar
    Join Date
    Jul 2011
    Posts
    448

    Default

    ^^That laptop has 4 USB ports and they're all USB 3.0.

  4. #4
    Tech Convert
    Join Date
    Apr 2012
    Location
    Toronto
    Posts
    11

    Default

    Quote Originally Posted by robdquick View Post
    First thing, what hardware are you using?

    Second, are all of the USB ports on it USB3? USB3 ports have a blue bit in the middle of them instead of the balck on USB2 ports.
    I'm using TRaktor Kontrol S2.

    I found out that one of my four usb's is dual compatible. and It was working for an 30 mins, then I went downstairs for a sec and the song finished. CAme back up and it was frozen. Even when I got it working for a few mins on the 3.0 usbs, the same thing happened. once I walked away, i'd come back and it's frozen

  5. #5
    Tech Convert
    Join Date
    Apr 2012
    Location
    Toronto
    Posts
    11

    Default

    up

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •