m-audio fast track pro wont let me use headphones on traktor 2.21
Results 1 to 5 of 5
  1. #1
    Tech Wizard MadZler's Avatar
    Join Date
    Nov 2012
    Location
    Estepona, Spain
    Posts
    70

    Default m-audio fast track pro wont let me use headphones on traktor 2.21

    hey guys
    im using traktor 2.2.1 (because u cant midi map the remix decks) on a PC windows 8
    i got the m-audio fast track pro sound card
    i have all of the drivers and its working fine even with traktor but i can setup the monitor output to the front headphones jack or any other one!!! for my speakers im using the back red and white jacks (forgot that name)
    anyway please any1 can help me out here? i tried using it with the normal audio headphone jack but traktor didnt recognize it... big ups for helpers

  2. #2
    Tech Mentor fitzyp's Avatar
    Join Date
    Mar 2011
    Location
    Ontario Canada
    Posts
    349

    Default

    you need to set your main output as outputs 3/4 if i recall. The front headphone jack is mirrored with outputs 1/2 on the back.
    Macbook Pro : Traktor Pro 2 : VCI 400SE : Maschine : Midifighter Classic : Akai MPKmini : Akai MPD16 custom : Komplete Audio 6 : VCI 100SE Arcade #87/100 : Check out my mixes at http://soundcloud.com/2089a-d

  3. #3
    Tech Mentor fitzyp's Avatar
    Join Date
    Mar 2011
    Location
    Ontario Canada
    Posts
    349

    Default

    also make sure you have output 3/4 activated in the m audio preference window.
    Macbook Pro : Traktor Pro 2 : VCI 400SE : Maschine : Midifighter Classic : Akai MPKmini : Akai MPD16 custom : Komplete Audio 6 : VCI 100SE Arcade #87/100 : Check out my mixes at http://soundcloud.com/2089a-d

  4. #4
    Tech Mentor fitzyp's Avatar
    Join Date
    Mar 2011
    Location
    Ontario Canada
    Posts
    349
    Macbook Pro : Traktor Pro 2 : VCI 400SE : Maschine : Midifighter Classic : Akai MPKmini : Akai MPD16 custom : Komplete Audio 6 : VCI 100SE Arcade #87/100 : Check out my mixes at http://soundcloud.com/2089a-d

  5. #5
    Tech Wizard MadZler's Avatar
    Join Date
    Nov 2012
    Location
    Estepona, Spain
    Posts
    70

    Default

    Quote Originally Posted by fitzyp View Post
    f*ck still wont work
    thanx for huge help but it doesnt work
    to describe my situation ive got 2 outputs on traktor that are:
    Line 1/2 L
    Line 1/2 R
    and another two being
    S/PDIF L
    S/PDIF R
    when i set it up as u said its just playing the trak in my earphones instead of master and the monitor dowsnt sound....

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •