Fine Tuning BPM for Beatgridding
Results 1 to 4 of 4
  1. #1

    Default Fine Tuning BPM for Beatgridding

    I don't know if anyone else has this issue but when I go to set my BPM and I enter the GRID section of the deck it shows me the BPM without any decimals. In the traktor pro beatgridding video Ean is using 3 decimals to fine tune it. Is there any way to fix this so I can have accurate beatgrids?
    VCI-100 SE, Echo Indigo DJ, Technics RP-DH1200, Traktor Pro 1.1.2

  2. #2
    DJTT Moderator Dude Jester's Avatar
    Join Date
    Feb 2009
    Location
    New Zealand
    Posts
    12,370

    Default

    You may have the bpm set to 'round' dude. that may be the problem
    Acer E5 i7 2TB 16GB ~ 512GB SSD ~ WIN 10 ~ TSP 2.11 ~ AUDIO 6 ~ X1 ~ DN-X1600 ~ X1 ~ SPECTRA ~ TWISTER ~ ATH-PRO500 MK2 ~ AT2020 MIC

    "This aggression will not stand, man."

  3. #3

    Default

    where in Traktor would I adjust that setting?
    VCI-100 SE, Echo Indigo DJ, Technics RP-DH1200, Traktor Pro 1.1.2

  4. #4
    Tech Wizard MrBitches's Avatar
    Join Date
    Jan 2009
    Location
    Austin Tx
    Posts
    48

    Default

    If you have a small screen or if you have the mixer on and the filter visible it takes up that space when I beat grid I go into the settings and set it so that I can only see the 2 decks, the bigger decks will give more room for details.

    you can also switch from 2d internal mixer to 2d external mixer get a little extra space too
    Last edited by MrBitches; 07-12-2009 at 06:20 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •