Super low volume with ASIO4ALL output & Traktor Pro
Page 1 of 2 12 LastLast
Results 1 to 10 of 15
  1. #1

    Default Super low volume with ASIO4ALL output & Traktor Pro

    So let me explain my setup first. I'm running a Dell 1420 Inspiron with Vista Home SP2. I use Traktor Pro for software, and I've mapped keyboard shortcuts to a USB gamepad via Joy2Key to control playback.

    I use ASIO4ALL so I can cue sound in my headphones using the laptop's sound card, and route the output through a generic USB sound card that has RCA output (Onkyo MSE-U33HB). This USB device has no physical adjustment for output volume so what I get is not amplified in any way (i.e. very quiet). What I wind up doing is cranking the volume on the mixer or amp instead which I hate doing as a workaround.

    The obvious answer is to buy an external USB sound card with adjustable volume output, but 1st I wanted to see if there is a way to do this with software or if I haven't set up ASIO4ALL properly.
    Last edited by axiomjunglist; 07-20-2009 at 03:24 PM.

  2. #2

    Default

    I have used asio4all alot, and there is no option for adjusting sound levels using the software, it is merely a wrapper to provide a unified interface to audio applications.

    Things to check:-

    Check that windows mixer app has your volume settings at maximum.
    Check with your dj software that you have auto gain or equivalent set to 0db.

    Try outputting without asio4all, just a single channel. Does it get louder ?

  3. #3

    Default

    Quote Originally Posted by djmoonie View Post
    I have used asio4all alot, and there is no option for adjusting sound levels using the software, it is merely a wrapper to provide a unified interface to audio applications.

    Things to check:-

    Check that windows mixer app has your volume settings at maximum.
    Check with your dj software that you have auto gain or equivalent set to 0db.

    Try outputting without asio4all, just a single channel. Does it get louder ?
    I tried both of those things but I think I just need to suck it up and buy another USB device. I've tried it all, but still no dice. No matter what I do the volume is too soft. Thanks for the help!

  4. #4

    Default

    If the volume is low, even without asio4all, you can obviously rule that out as a cause.

    I've never yet come across a soundcard that outputs at very low volumes like you describe. If you use it simply to output sound in windows, say with a game, or winamp, does it still sound quiet ?

    Finally, you can do perfectly well with soundcards that don't have a pre amp, if you are using a mixer. Its not a workaround, its what its for

    That said, if you are having to crank the gain right around to max, just to get an acceptable output level, then something isn't right.

  5. #5

    Default

    Quote Originally Posted by djmoonie View Post
    If the volume is low, even without asio4all, you can obviously rule that out as a cause.

    I've never yet come across a soundcard that outputs at very low volumes like you describe. If you use it simply to output sound in windows, say with a game, or winamp, does it still sound quiet ?

    Finally, you can do perfectly well with soundcards that don't have a pre amp, if you are using a mixer. Its not a workaround, its what its for

    That said, if you are having to crank the gain right around to max, just to get an acceptable output level, then something isn't right.
    The USB card sounds fine outside Traktor. It's nice and loud in Windows. But back in Traktor, it only works under ASIO4ALL. And then it's still too quiet. What you mentioned about having to crank the gain to the max... that is precisely what I have to do to get any halfway usable sound.

    I guess I will tinker more with the windows side and see if there's a way to control it there more thoroughly. It's useless to me if ASIO4ALL can't pipe any volume through the USB card in Traktor though... which is the only way I can get it to work :/

  6. #6

    Default

    Have you tried, just as a test, setting traktor to use the soundcard without asio ?
    If it works as a standard windows sound card, it should be listed as one of the cards in traktor. Admittedly, you won't be able to route your cue to your second card without asio4all, but it will at least tell you where the issue maybe.

  7. #7

    Default

    Quote Originally Posted by djmoonie View Post
    Have you tried, just as a test, setting traktor to use the soundcard without asio ?
    If it works as a standard windows sound card, it should be listed as one of the cards in traktor. Admittedly, you won't be able to route your cue to your second card without asio4all, but it will at least tell you where the issue maybe.
    I can select it but no sound comes out... truly frustrating, heh

  8. #8

    Default

    Is it a surround sound card ? Have you set it up in windows with surround sound speakers ?

    Its starting to sound more like a driver issue to me. Have you attempted to update them ?

  9. #9

    Default

    Quote Originally Posted by djmoonie View Post
    Is it a surround sound card ? Have you set it up in windows with surround sound speakers ?

    Its starting to sound more like a driver issue to me. Have you attempted to update them ?
    Nope, it's just a normal USB sound card, no HD or surround sound features, just RCA in and out. It's about 8 years old and there are no drivers for it so I'm just using the generic USB device driver through Windows Vista.

  10. #10
    Tech Wizard
    Join Date
    Jun 2009
    Posts
    24

    Default

    I use Traktor 3, asio4all, vista and a super budget soundcard (cost like 15). I often had problems with low volume but solved it by simply going to playback devices and setting my budget soundcard to be my computers default soundcard whenever I use traktor + asio4all. Ya probably tried it already as its simple but just in case

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •