Z2 Frozen
Results 1 to 6 of 6

Thread: Z2 Frozen

  1. #1

    Default Z2 Frozen

    So my z2 just froze...all the lights go on, and the meters follow the faders. The computer doesn't recognize the mixer. any suggestions?

    Other details: Using Mac OS X Lion 10.7.4, was in the middle of a set when the mixer crashed. I've never had this issue before, and the mixer has worked fine the other times I've used it. I didn't notice any other issues, the tmixer just stopped working abruptly. The buttons all seem to act like toggles (press once, they light up, press again, they go off). Audio doesn't work.

    Calling NI Tech Support today once they open, will see what they say.
    Last edited by nightcorex; 01-02-2013 at 11:43 AM.

  2. #2
    Tech Mentor
    Join Date
    Mar 2012
    Posts
    167

    Default

    More details? OS? Used it before with success? What were you doing when this happened?

  3. #3
    Tech Guru keeb's Avatar
    Join Date
    Oct 2009
    Location
    Boston
    Posts
    616

    Default

    Quote Originally Posted by nightcorex View Post
    So my z2 just froze...all the lights go on, and the meters follow the faders. The computer doesn't recognize the mixer. any suggestions?
    Yeah. Call NI tech support (don't e-mail) to see what they suggest and if you're still in your return period I'd swap it out for a new unit ASAP before your return period ends and you're at the mercy of the warranty process.

  4. #4
    Tech Wizard
    Join Date
    Sep 2011
    Location
    Virginia Beach VA
    Posts
    67

    Default

    try a different USB Cable.
    Traktor Z2, Denon SC3900(2), Kontrol F1, MidiFighter3D, HDJ-2000, Mixed in Key, Platinum Notes, Jack and Coke. (Previously- Rane 68, Traktor DJM-t1, Pioneer DJM-800, CDJ-2000s (2), Traktor S4, Stanton 150s)

  5. #5

    Default

    Ok, the mixer is fixed, and everything is working fine! The SHIFT button was stuck down, and that did something weird with the mixer. Thanks to everybody for suggestions!

  6. #6

    Default

    Quote Originally Posted by nightcorex View Post
    Ok, the mixer is fixed, and everything is working fine! The SHIFT button was stuck down, and that did something weird with the mixer. Thanks to everybody for suggestions!
    Hi, how did you solved the stuck button situation? I'm having trouble with my load a button getting stuck

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •