Unable to post thread
Results 1 to 3 of 3
  1. #1
    Tech Convert Robert Wulfman's Avatar
    Join Date
    Aug 2012
    Location
    Arlington, Tx
    Posts
    16

    Default Unable to post thread

    I've tried posting a thread in the controller mappings forum a few times but once I click post it doesn't appear on the forum. I get a message that pops up but it goes away before I can read it. I'll try it again after posting this thread and edit this post to tell you if it worked or not.

    Edit - I posted it but it didn't show up. the message I mentioned was apparently to redirct the browser
    Last edited by Robert Wulfman; 01-05-2013 at 04:21 AM. Reason: tested it out

  2. #2
    DJTT Moderator Dude Jester's Avatar
    Join Date
    Feb 2009
    Location
    New Zealand
    Posts
    12,409

    Default

    Until you lose the "Newbie" handle, all your posts need to be approved. 5 Posts is the magic number i believe
    Acer E5 i7 16GB 512SSD 2TBHD ~ WIN 10 ~ TSP 2.11 ~ AUDIO 6 ~ DUAL X1s ~ DN-X1600 ~ SPECTRA ~ TWISTER ~ ATH-PRO500 MK2 ~ ZED6FX ~ AT2020

    " Iím the Dude, so thatís what you call me. That or, uh His Dudeness, or uh Duder, or El Duderino, if youíre not into the whole brevity thing. "

  3. #3
    Tech Convert Robert Wulfman's Avatar
    Join Date
    Aug 2012
    Location
    Arlington, Tx
    Posts
    16

    Default

    oh alright then, I'll get to posting.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •