TRAKTOR running on MACOSX Help please !
Page 1 of 2 12 LastLast
Results 1 to 10 of 11
  1. #1
    Tech Convert
    Join Date
    May 2011
    Posts
    17

    Default TRAKTOR running on MACOSX Help please !

    Hello guys! i'm having troubles when running traktor 1.2.4 or 1.2.7.

    As soon as i start playing traktor shuts down .. have tried both versions 1.2.4 and 1.2.7, also changed the hard drive and installed mac osx all over again 3 times.

    still having this problem after 3 times re-installing everything.

    any ideas?

    ps: i cant upgrade to traktor 2 because i can only use snow leopard (old macbook pro)

  2. #2
    Tech Guru TommyQuiet's Avatar
    Join Date
    Oct 2009
    Location
    NorthWest,UK
    Posts
    1,468

    Default

    login to the your NI account and download the latest version.

  3. #3
    DJTT Tankard fullenglishpint's Avatar
    Join Date
    Aug 2010
    Location
    St Albans, UK
    Posts
    7,101

    Default

    Quote Originally Posted by TommyQuiet View Post
    login to the your NI account and download the latest version.
    What he said. If you can run snow leopard you'll be fine with Traktor Pro 2.
    TSP 2 | Serato DJ | Live 8 | MBP (SSD + HDD) | AIAIA TMA-1 Fool's Gold Edition | 1200 Mk2s | MidiFighter | KRK RP5
    Xone: DB4 | Pioneer CDJ-2000 Nexus
    DJTT FAQ | Read my guide to AUDIO CABLES

  4. #4
    Tech Guru AllDay's Avatar
    Join Date
    May 2012
    Location
    From The Okanagan. Canada!
    Posts
    1,182

    Default

    Quote Originally Posted by timcarton View Post
    Hello guys! i'm having troubles when running traktor 1.2.4 or 1.2.7.

    As soon as i start playing traktor shuts down .. have tried both versions 1.2.4 and 1.2.7, also changed the hard drive and installed mac osx all over again 3 times.

    still having this problem after 3 times re-installing everything.

    any ideas?

    ps: i cant upgrade to traktor 2 because i can only use snow leopard (old macbook pro)
    Sounds to me like you torrented an old version and thats why you can't upgrade.. Respond if im wrong.

  5. #5
    Tech Guru TommyQuiet's Avatar
    Join Date
    Oct 2009
    Location
    NorthWest,UK
    Posts
    1,468

    Default

    Quote Originally Posted by AllDay View Post
    Sounds to me like you torrented an old version and thats why you can't upgrade.. Respond if im wrong.
    thats why i asked him to log in to his NI account

  6. #6
    Tech Guru keeb's Avatar
    Join Date
    Oct 2009
    Location
    Boston
    Posts
    616

    Default

    Quote Originally Posted by AllDay View Post
    Sounds to me like you torrented an old version and thats why you can't upgrade.. Respond if im wrong.
    +1

    Especially because I know for a fact that TP2 runs on Snow Leopard since I had SL installed when I got my MBP (Lion came out the day after I got my machine) and I installed and used TP2 for a while before installing Lion.

  7. #7
    Tech Guru AllDay's Avatar
    Join Date
    May 2012
    Location
    From The Okanagan. Canada!
    Posts
    1,182

    Default

    Quote Originally Posted by TommyQuiet View Post
    thats why i asked him to log in to his NI account
    I mean he could have torrented a newer version... LOL

    I didnt say that DJTT.

  8. #8
    Tech Guru Nicky H's Avatar
    Join Date
    Jan 2009
    Location
    Leeds UK
    Posts
    2,490

    Default

    I'm still on Snow Leopard - 2.6 works fine.
    SC | MC

  9. #9
    Tech Guru squidot's Avatar
    Join Date
    Apr 2012
    Location
    Las Vegas
    Posts
    803

    Default

    i'm running house cat and traktor 2.5 works even on that.
    tsp 2.5 | vci-400 ege | mfspectra | kontrol x1s | rokit 8s (ferrari grey) | krk 10 sub | audio 8
    hp dv6 - i5 - 8gb | maschine | mpk49 | apc40 | rokit 5s | technics sl-1200mk3ds | cdj100s
    thread of free music

  10. #10
    Tech Guru Nicky H's Avatar
    Join Date
    Jan 2009
    Location
    Leeds UK
    Posts
    2,490

    Default

    lol, is that Felix Da Housecat
    SC | MC

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •