Feedback on forum update
Page 1 of 2 12 LastLast
Results 1 to 10 of 13
  1. #1
    Dr. Bento BentoSan's Avatar
    Join Date
    Mar 2008
    Location
    Perth, Australia
    Posts
    6,383

    Default Feedback on forum update

    Hey there guys,

    We just updated the forums to the latest version.

    Please use this thread to report if anything has been broken by this update.

    Some very nice updates are coming to the forums over the coming days!

    If you have any specific requests for forum updates please direct them into this thread here: http://www.djtechtools.com/forum/showthread.php?t=6693

    I have found one potential issue that i could use your guys feedback on -
    When posting a thread the toolbar for thread creation (advanced mode) doesn't seem to be displaying correctly for me - the baclground appears dark grey until i mouse over the buttons and then they appear with a light grey again. Is Anyone else having this same issue ?

    Thanks guys !

  2. #2
    DJTT Moderator Dude Jester's Avatar
    Join Date
    Feb 2009
    Location
    New Zealand
    Posts
    12,370

    Default

    yes i just noticed that. the icons seem quite dark then when you mouse over it seems to be highlighting them.
    Acer E5 i7 2TB 16GB ~ 512GB SSD ~ WIN 10 ~ TSP 2.11 ~ AUDIO 6 ~ X1 ~ DN-X1600 ~ X1 ~ SPECTRA ~ TWISTER ~ ATH-PRO500 MK2 ~ AT2020 MIC

    "This aggression will not stand, man."

  3. #3
    Tech Mentor j1n's Avatar
    Join Date
    Oct 2008
    Posts
    192

    Default

    we had an update??...i couldnt even tell...

  4. #4
    Dr. Bento BentoSan's Avatar
    Join Date
    Mar 2008
    Location
    Perth, Australia
    Posts
    6,383

    Default

    Quote Originally Posted by JesterNZDJ View Post
    yes i just noticed that. the icons seem quite dark then when you mouse over it seems to be highlighting them.
    Trying to work this out and not having alot of luck just yet >=(

  5. #5
    DJTT Moderator Dude Jester's Avatar
    Join Date
    Feb 2009
    Location
    New Zealand
    Posts
    12,370

    Default

    its not a big issue for me and doesn't affect anything, just a little annoying is all.
    Acer E5 i7 2TB 16GB ~ 512GB SSD ~ WIN 10 ~ TSP 2.11 ~ AUDIO 6 ~ X1 ~ DN-X1600 ~ X1 ~ SPECTRA ~ TWISTER ~ ATH-PRO500 MK2 ~ AT2020 MIC

    "This aggression will not stand, man."

  6. #6
    Tech Guru Chilly's Avatar
    Join Date
    Apr 2008
    Location
    Detroit
    Posts
    1,306

    Default

    Tags on the bottom of the topics...nice

  7. #7
    Tech Guru basspenetrator's Avatar
    Join Date
    Nov 2008
    Location
    Marburg/Germany
    Posts
    2,187

    Default

    Quote Originally Posted by Chilly View Post
    Tags on the bottom of the topics...nice
    thats what i noted as well.. just tagged this thread to see how it's like.. pretty cool thing.. but just 2 tags per user is not that much, isnt it?

  8. #8
    Dr. Bento BentoSan's Avatar
    Join Date
    Mar 2008
    Location
    Perth, Australia
    Posts
    6,383

    Default

    Alrighty after much messing around i have fixed the post toolbar

    Quote Originally Posted by weltraumpapst View Post
    thats what i noted as well.. just tagged this thread to see how it's like.. pretty cool thing.. but just 2 tags per user is not that much, isnt it?
    Lets keep this discussion to errors on the forums, If you want to suggest changes please use this thread:

    http://www.djtechtools.com/forum/showthread.php?t=6693

  9. #9
    Dr. Bento BentoSan's Avatar
    Join Date
    Mar 2008
    Location
    Perth, Australia
    Posts
    6,383

    Default

    The "Tweet this post" function that i installed today hasnt been working up until now - that should work perfectly fine now

    So now you guys can share the really useful posts on your twitter accounts !

  10. #10

    Default

    Ads... AHHH!
    SyblingQ - Electro House for dark alleys.

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •