Traktor 2.6 stuttering - Page 2
Page 2 of 2 FirstFirst 12
Results 11 to 14 of 14
  1. #11
    Tech Guru Nicky H's Avatar
    Join Date
    Jan 2009
    Location
    Leeds UK
    Posts
    2,490

    Default

    Did you make sure you updated controller manager as well and drivers..
    Could be that.
    SC | MC

  2. #12
    Tech Guru
    Join Date
    Feb 2012
    Posts
    501

    Default

    Quote Originally Posted by Nicky H View Post
    Did you make sure you updated controller manager as well and drivers..
    Could be that.
    Not sure, just updated through the service centre. I've tried buying the track myself (got the original off my mate) and I think it might have solved the issue. Which is odd because it was definitely Traktor that was glitching and it caused the other track to mess up once as well. The original was fine through itunes too. Very weird.
    Anyway, gonna double check it's stopped doing it so will report back.

  3. #13
    Tech Guru
    Join Date
    Mar 2012
    Location
    York, UK
    Posts
    3,428

    Default

    The whole time you were just having problems with a single track?
    VCM100 / X1 / DJM250 / DJM900 / CDJ2000s / Maschine / Audio2+4 / 2i4 / HS8s / TSP 2.6.8
    Macbook Air i7-3667U+8GB 10.9 / Win7x64 i5-3570k+24GB


  4. #14
    Tech Guru
    Join Date
    Feb 2012
    Posts
    501

    Default

    Quote Originally Posted by makar1 View Post
    The whole time you were just having problems with a single track?
    Well yes and no, the problem was in Traktor because it's fine elsewhere. I did say it kept doing it at the same point.

Page 2 of 2 FirstFirst 12

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •