Traktor PRO 2.5 SYNC behaves differently from Tractor PRO
Results 1 to 5 of 5
  1. #1
    Tech Student
    Join Date
    Jun 2012
    Posts
    3

    Default Traktor PRO 2.5 SYNC behaves differently from Tractor PRO

    Very recently got Traktor Pro 2.5 and had been using Traktor pro for years.
    When I pressed SYNC on Traktor 1.21 it would shift the BPM to the master track (deck B for example). Then when i switched SYNC off it would keep the track at the same BPM which i liked instead of reverting it, meaning i could trigger the track when i pleased.
    On this new version however. When I select SYNC under exactly the same circumstances the track shifts the BPM but when i toggle SYNC off, it reverts back to the track's original BPM.

    How can I get this new version 2.5 to behave like Traktor 1.21?
    As far as I can tell I have emulated all of the settings from my previous version but I don't know why it behaves like this. It means that when I start a track which has slightly odd timing (of which i have many) there is a delay before the track actually plays. It's very frustrating.

    Thanks for any help in advance

  2. #2

    Default

    Sounds like you have Temposync enabled instead of Beatsync. Try changing to Beatsync (under Transpot controls in Settings) and see if that helps.
    2 x CDJ 850 | Kontrol S4 | A&H Xone XD-53's | A&H Xone K2 | Kontrol X1 | Kontrol F1 | DJM 900nxs

  3. #3
    Tech Student
    Join Date
    Jun 2012
    Posts
    3

    Default

    Quote Originally Posted by firebr4nd View Post
    Sounds like you have Temposync enabled instead of Beatsync. Try changing to Beatsync (under Transpot controls in Settings) and see if that helps.
    This has no effect on it. My previous set up on Traktor pro 1.2 was set to temposync which i prefer but changing it on the new version doesn't affect it.

    I can disable the quirk if I hit SYNC, play the track and turn SYNC off whilst the track is playing but this is just a hassle.

    Thanks for your suggestion though

  4. #4
    DJTT Administrator del Ritmo padi_04's Avatar
    Join Date
    Nov 2009
    Location
    Argentina
    Posts
    6,524

    Default

    Traktor 2 always behaved that way. Why they changed it? I have no clue. It annoyed me quite a bit at first, now I just got used to it. Play the track, hit sync and disable it, it should keep the new BPM when you stop it.

  5. #5
    Tech Wizard Josie's Avatar
    Join Date
    Sep 2012
    Location
    NYC
    Posts
    34

    Default

    That really is annoying! I just upgraded to TSP 2 days ago and it drove me insane. I resolved to doing the same thing that blows.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •