Newbie Question - Deck B Play Button Delay in Trator Pro 2
Results 1 to 4 of 4
  1. #1
    Newbie
    Join Date
    Feb 2013
    Posts
    1

    Default Newbie Question - Deck B Play Button Delay in Trator Pro 2

    Hello,


    I recently purchased a Mixtrack Pro and am using Traktor Pro 2. However, I'm experiencing a slight delay on Deck B from the time I hit play to when the music actually starts. This problem is only on Deck B. Deck A starts right when I hit Play. There is probably some easy fix, but being a complete newbie any help is appreciated. Thanks very much.

  2. #2
    Tech Mentor
    Join Date
    Dec 2012
    Posts
    402

    Default

    Do you have sync on?

    Sync effects things like this, as well as hotcuing (have to turn sync off to do 1/16ths and triplet cues etc)

  3. #3
    DJTT Mapping Ninja Moderator Stewe's Avatar
    Join Date
    Aug 2010
    Location
    MIDI
    Posts
    7,372

    Default

    Quote Originally Posted by balakoth View Post
    Do you have sync on?

    Sync effects things like this, as well as hotcuing (have to turn sync off to do 1/16ths and triplet cues etc)
    Hitting cue while synced YES but this isn't normal behavior for play command. I'd re-map play for some other button and see if this issue still happens.

  4. #4
    Tech Mentor JesusJuice's Avatar
    Join Date
    Apr 2012
    Location
    Compton, CA
    Posts
    131

    Default

    but if he has sync on and hitting play off beat it wont play right away either itll wait till its "synced" so it might just be the sync button no?

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •