Traktor reads 128 as 64 after updating to 2.6.1
Results 1 to 5 of 5
  1. #1
    Tech Convert DJ_PUSHPLAY's Avatar
    Join Date
    Jun 2011
    Location
    New York
    Posts
    16

    Default Traktor reads 128 as 64 after updating to 2.6.1

    Since updating to 2.6.1 half of my tracks that are at 128 bpm now read 64 bpm. I'm not sure why this is happening it seems to happen more often to dutch tracks. I've tried re-analyzing them but nothing changes. Sometimes if I add a duplicate track into my collection one will read 128 and one will read 64. Anyone have some ideas how to fix this, its not really an issue as far as mixing because I don't use sync but I guess it pisses off the ocd in me. Thanks for the help!

  2. #2
    Tech Guru squidot's Avatar
    Join Date
    Apr 2012
    Location
    Las Vegas
    Posts
    803

    Default

    change the bpm range in the settings.
    tsp 2.5 | vci-400 ege | mfspectra | kontrol x1s | rokit 8s (ferrari grey) | krk 10 sub | audio 8
    hp dv6 - i5 - 8gb | maschine | mpk49 | apc40 | rokit 5s | technics sl-1200mk3ds | cdj100s
    thread of free music

  3. #3
    DJTT Moderator Dude Jester's Avatar
    Join Date
    Feb 2009
    Location
    New Zealand
    Posts
    12,370

    Default

    hit the X2 in the grid menu.
    Acer E5 i7 2TB 16GB ~ 512GB SSD ~ WIN 10 ~ TSP 2.11 ~ AUDIO 6 ~ X1 ~ DN-X1600 ~ X1 ~ SPECTRA ~ TWISTER ~ ATH-PRO500 MK2 ~ AT2020 MIC

    "This aggression will not stand, man."

  4. #4
    Tech Mentor Audeo's Avatar
    Join Date
    Oct 2010
    Location
    Enschede, The Netherlands
    Posts
    415
    Midi Fighter|Kontrol X1|A4DJ|HDJ2000|MBP 13" 2,53Ghz 60GB SSD/500GB HDD

  5. #5
    Tech Convert DJ_PUSHPLAY's Avatar
    Join Date
    Jun 2011
    Location
    New York
    Posts
    16

    Default

    Thanks!

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •