Soundpack 28 help ( i been crunk a long time )
Results 1 to 2 of 2
  1. #1
    Join Date
    Apr 2013

    Default Soundpack 28 help ( i been crunk a long time )

    Hey, the 28th sound pack (I been crunk a long time) sounds awesome in the preview, but i cant get it to work. whenever i open it on ableton, it only shows 3 samples in session mode, and no samples when i change to user 1 mode. how can i get this to work? in the email it said i would have to remap 3 slotts to trigger the samples, but i have no idea how to do that.

    I am using a launchpad running ableton lite on a macbook pro. thanks

  2. #2
    Tech Wizard Mad Zach's Avatar
    Join Date
    Jul 2012
    San Francisco


    Hey Jestah,

    you'll need to arm the drumrack, then go into midi prefs and turn on track and remote.
    now go into clip view and midi map buttons 13-15 to the three clips. Do this by hitting command M, then select the clip with your mouse, press the button you want to assign.

    Let me know if that works
    in the lab while you sleep making dreams that go bleep
    follow me @madzach1

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts