Gig tonight, and Traktor just stops playing?
Results 1 to 10 of 10
  1. #1
    Banned
    Join Date
    Feb 2013
    Posts
    115

    Default Gig tonight, and Traktor just stops playing?

    Sometimes traktor will just overload and STOP playing all decks for up to two seconds, then continues normally. The CPU load meter doesn't move, and it doesn't happen when I do anything specific.

    Running Traktor 2.6. Tried both the internal soundcard in an S4, and an Audio 8 DJ, both with the most recent drivers and controller manager. Windows 7 64 bit, updates current, with wireless and all non-essential processes turned off. Fresh install on a brand new Asus with an i7 processor with plenty of ram. Tried with and without multi-core support.

    Any ideas guys?

  2. #2
    Tech Mentor
    Join Date
    Dec 2012
    Posts
    402

    Default

    http://www.resplendence.com/latencymon

    Also have you tried opening and having your Audio 8 control panel open while running traktor or have you gone to it lately to see if its reporting any Buffer errors, or I/O errors (It monitors both of those)

    Id start there, and possibly try using a different USB Cable

  3. #3
    Tech Guru Nicky H's Avatar
    Join Date
    Jan 2009
    Location
    Leeds UK
    Posts
    2,490

    Default

    Yup sounds like a latency problem - your laptop is above spec but processor & ram are not the only things that matter - try latencymon see if you are spiking
    SC | MC

  4. #4
    Banned
    Join Date
    Feb 2013
    Posts
    115

    Default

    I am sure I am spiking.

    How do I fix it though? It still happens with the highest possible latency options...

  5. #5
    Tech Guru Nicky H's Avatar
    Join Date
    Jan 2009
    Location
    Leeds UK
    Posts
    2,490

    Default

    Hmm dunno mate, does 2.5 run ok on there with same set-up?

    There have been a few problems with people on 2.6 & win7 on here recently as well
    SC | MC

  6. #6
    Tech Guru
    Join Date
    Jan 2011
    Location
    Louisville, KY
    Posts
    701

    Default

    Did you try disabling the mutlicore option in Traktor?

  7. #7
    Tech Mentor
    Join Date
    Dec 2012
    Posts
    402

    Default

    Quote Originally Posted by octostout View Post
    I am sure I am spiking.

    How do I fix it though? It still happens with the highest possible latency options...
    Use the latency monitor and see whats making you spike... Disable those services

  8. #8
    Tech Mentor
    Join Date
    Dec 2012
    Posts
    402

    Default

    Quote Originally Posted by Nicky H View Post
    Hmm dunno mate, does 2.5 run ok on there with same set-up?

    There have been a few problems with people on 2.6 & win7 on here recently as well
    Ive noticed a lot of it has to do with NI Audio devices and USB 3 / windows 7 (Windows 8 seems to be ok) I Just disable USB 3 and put it into legacy mode, since NI's beta Driver still does nothing (and then they released the final version.. and it of course.. still does nothing)

  9. #9
    Banned
    Join Date
    Feb 2013
    Posts
    115

    Default

    Latency monitor says that iusb3xhc.sys has the highest execution... That's USB 3.0 i assume. Would disabling that work?

    how would I do that?

  10. #10
    Tech Mentor
    Join Date
    Dec 2012
    Posts
    402

    Default

    It might, its worth a try, but you cant just "Disable" USB 3, you would need to uninstall the usb host controller drivers and then in the BIOS force the Machine to boot in USB Legacy Mode without the XCHI host

    What laptop do you have and ill see if I can walk you through it if youd like


    Im going to go with 80 percent certain this is your issue. Native Instruments products don't play nice with USB3 and Windows 7

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •