help with djm t1
Results 1 to 5 of 5
  1. #1
    Tech Wizard
    Join Date
    Mar 2013
    Location
    los angeles
    Posts
    29

    Default help with djm t1

    sorry if this is in the wrong section, but i just got a djm-t1 and im having trouble getting audio out of ch2.

    I dont have any turntables or controllers on it im just running audio through the usb. I have traktor running on external mode with the first 2 channels set on deck a and the next 2 channels on deck b. Audio only comes out of deck a, and none of the faders work, xfader or volume faders... pretty pissed since ive been waiting to get this for a while.

    I usually am a wizard at doing this stuff but I cant figure this one out.

  2. #2
    Tech Guru
    Join Date
    Mar 2012
    Location
    York, UK
    Posts
    3,428

    Default

    Both input switches set to USB, and gain knobs turned up?
    VCM100 / X1 / DJM250 / DJM900 / CDJ2000s / Maschine / Audio2+4 / 2i4 / HS8s / TSP 2.6.8
    Macbook Air i7-3667U+8GB 10.9 / Win7x64 i5-3570k+24GB


  3. #3
    Tech Wizard
    Join Date
    Mar 2013
    Location
    los angeles
    Posts
    29

    Default

    yup tried adjusting gain all that, then i tried inputing something in the aux channel and the sound is wayy distorted. i guess the mixer is fried, cause the master output doesnt light up at all. i cant believe they had a fried mixer as used condition

  4. #4
    Tech Guru
    Join Date
    Mar 2012
    Location
    York, UK
    Posts
    3,428

    Default

    Did you have the switch set to Aux rather than Mic when testing that input? Have you tested the two CD RCA inputs on the back?
    VCM100 / X1 / DJM250 / DJM900 / CDJ2000s / Maschine / Audio2+4 / 2i4 / HS8s / TSP 2.6.8
    Macbook Air i7-3667U+8GB 10.9 / Win7x64 i5-3570k+24GB


  5. #5
    Tech Wizard
    Join Date
    Mar 2013
    Location
    los angeles
    Posts
    29

    Default

    Quote Originally Posted by makar1 View Post
    Did you have the switch set to Aux rather than Mic when testing that input? Have you tested the two CD RCA inputs on the back?
    yeah i did set it to aux, but i didnt try the cd rca inputs. but im pretty sure its hardware failure cause the auxiliary channel is super distorted. it was used, and the place i got it from isnt exactly a sound specialty place more of just an electronics store, so i guess they didnt know it was broken.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •