Loops knocking themselves out of sync in Pro 2 Help
Results 1 to 3 of 3
  1. #1
    Tech Student
    Join Date
    Nov 2009
    Posts
    3

    Default Loops knocking themselves out of sync in Pro 2 Help

    I am having a problem with loops in traktor Pro 2 while in sync.

    The problem i am having is the tracks in question change BPM/Tempo half way through I have beatgrid in time at the start of the track so it mixes in time/sync however when i loop it, everytime it loops round it knocks itself out of time/phase fractional and keep doing it so it goes further and further out of sync.

    Anyone else had this problem?

    I have just upgraded my laptop and on my old on i never had this problem.

    Are there any settings i am missing?

    Cheers

  2. #2
    DJTT Mapping Ninja Moderator Stewe's Avatar
    Join Date
    Aug 2010
    Location
    MIDI
    Posts
    7,355

    Default

    I'd make sure that BPM x2 or BPM /2 commands aren't mapped for loop buttons.

  3. #3
    Tech Guru
    Join Date
    Sep 2010
    Location
    Boston/Worcester
    Posts
    1,067

    Default

    the loops you are setting are not going to be a correct size since the grid is off in the section you are looping. For example you have a track that begins at 95 BPM and you have it gridded for 95 BPM throughout, but in the middle the BPM jumps up to 105. If you set a 4 beat loop on the 105 BPM section, it will technically be a little bit longer then 4 beats (like 4 beats and a fraction), and that will mess everything up. You can manually set your loop size if you don't want this to happen

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •