Souncloud feed not loading
Results 1 to 6 of 6
  1. #1

    Default Souncloud feed not loading

    This has happened on several occasions. I'm scrolling down my Soundcloud feed and when I click "Show More," I get an error "Oops something went wrong." I've contacted SC support, but they never have a fix for this. I've also tried this on several different computers, both mac and pc, but the error follows me like a smelly fart. Anyone have a solution?

  2. #2
    DJTT Moderator Dude Jester's Avatar
    Join Date
    Feb 2009
    Location
    New Zealand
    Posts
    12,380

    Default

    wait till they fix it... the list is getting big
    Acer E5 i7 2TB 16GB ~ 512GB SSD ~ WIN 10 ~ TSP 2.11 ~ AUDIO 6 ~ X1 ~ DN-X1600 ~ X1 ~ SPECTRA ~ TWISTER ~ ATH-PRO500 MK2 ~ ZED6FX ~ AT2020

    "This aggression will not stand, man."

  3. #3

    Default

    Guess I have no choice. Been back in forth with them for months now.

  4. #4
    DJTT Moderator Dude Jester's Avatar
    Join Date
    Feb 2009
    Location
    New Zealand
    Posts
    12,380

    Default

    you can always go back to the classic soundcloud.
    Acer E5 i7 2TB 16GB ~ 512GB SSD ~ WIN 10 ~ TSP 2.11 ~ AUDIO 6 ~ X1 ~ DN-X1600 ~ X1 ~ SPECTRA ~ TWISTER ~ ATH-PRO500 MK2 ~ ZED6FX ~ AT2020

    "This aggression will not stand, man."

  5. #5

    Default

    I use the classic version. I've tried the updated format. No bugs, but too much going on for my gentle eyes. I have gentle eyes.

  6. #6
    DJTT Moderator Dude Jester's Avatar
    Join Date
    Feb 2009
    Location
    New Zealand
    Posts
    12,380

    Default

    which browser are you on? chrome here with no issues.
    Acer E5 i7 2TB 16GB ~ 512GB SSD ~ WIN 10 ~ TSP 2.11 ~ AUDIO 6 ~ X1 ~ DN-X1600 ~ X1 ~ SPECTRA ~ TWISTER ~ ATH-PRO500 MK2 ~ ZED6FX ~ AT2020

    "This aggression will not stand, man."

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •