F1 work with Traktor 2.1.2?
Results 1 to 5 of 5
  1. #1

    Default F1 work with Traktor 2.1.2?

    I currently have Traktor 2.1.2 put cant upgrade to 2.5 as the specs arent good enough for my current laptop, would a traktor F1 work with Traktor 2.1.2 and what features would I be missing out on?

  2. #2
    Tech Guru Nicky H's Avatar
    Join Date
    Jan 2009
    Location
    Leeds UK
    Posts
    2,490

    Default

    I think the remix decks were added in 2.5 mate, not 100% though.

    edit: you could map the F1 to control sample slots (if it works - the driver might install with 2.5)
    SC | MC

  3. #3

    Default

    Quote Originally Posted by Nicky H View Post
    I think the remix decks were added in 2.5 mate, not 100% though.

    edit: you could map the F1 to control sample slots (if it works - the driver might install with 2.5)
    When I launch Traktor 2.1.2, the start set up doesn't have Traktor F1 configurations under native instruments

  4. #4
    Tech Guru Nicky H's Avatar
    Join Date
    Jan 2009
    Location
    Leeds UK
    Posts
    2,490

    Default

    Yeah I think it will need a driver to work and that probably gets installed with the latest Controller Editor software - if you can plug it in to your computer and it's recognised as a class compliant midi device you will be able to map it.
    SC | MC

  5. #5

    Default

    Quote Originally Posted by Nicky H View Post
    Yeah I think it will need a driver to work and that probably gets installed with the latest Controller Editor software - if you can plug it in to your computer and it's recognised as a class compliant midi device you will be able to map it.
    not worth the risk, think ill give it a miss until i buy a better laptop

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •