Forum page load times
Results 1 to 9 of 9
  1. #1
    Dr. Bento BentoSan's Avatar
    Join Date
    Mar 2008
    Location
    Perth, Australia
    Posts
    6,383

    Default Forum page load times

    I had a play around with the settings to try and reduce the load time on the forums. Was anyone who was experiencing issues with the forum page load times (particularly when the browser reaches the ad section) still having issues with the load times ?

  2. #2
    Dr. Bento BentoSan's Avatar
    Join Date
    Mar 2008
    Location
    Perth, Australia
    Posts
    6,383

    Default

    bump

  3. #3
    DJTT Dominator JesC's Avatar
    Join Date
    May 2008
    Location
    127.0.0.1
    Posts
    5,612

    Default

    yes, it bogs down when the banner is trying to load, sometimes it gets stuck all together and firefox stops responding. but its gotten better =)
    Controllerist: Think different | SoundCloud | MixCloud | Twitter |

  4. #4
    Dr. Bento BentoSan's Avatar
    Join Date
    Mar 2008
    Location
    Perth, Australia
    Posts
    6,383

    Default

    I moved the pics to the local server which should have hopefully sped up the load times, its loading much faster for me now. I just wanted to know if everyone else was experiencing the same thing - my firefox decided to start crashing every time i open it so i cant test on firefox at the moment, i am personally using google chrome and the load times are good.

  5. #5

    Default

    load times on the forum have always been pretty swift. Its the main site entrance thats often slow.
    www.djmoonie.co.uk
    The Left for dead show
    (GMT+0) Tuesdays Midnight til 1.30am, on www.phonic.fm,
    or 106.8fm in the south west of england.
    For private bookings, please use www.djmoonie.com

  6. #6
    Über Tech Guru Ed Paris's Avatar
    Join Date
    Jun 2008
    Location
    l.e. city / germany
    Posts
    4,011

    Default

    yeah actually when i load the home site it takes hours, but i never had problems with the forum section....
    I'm just a girl, standing in front of a boy, asking him to love her.
    FB/Ed Paris
    MC/Ed Paris
    FB/Wallach
    SC/Wallach

  7. #7
    Tech Guru Sherlock Ohms's Avatar
    Join Date
    Jun 2009
    Location
    Bristol, UK
    Posts
    1,601

    Default

    I tend to use my iPhone to browse whilst at work, and it's a hell of a lot faster - ta!
    Traktor Scratch Pro 2/Serato SL1/Ecler NUO 3.0/VCI 100 SE/2 x Technics 1210 Mk2/Sennheiser HD25 II/Novation Dicers

  8. #8
    DJTT Ninja Mod tekki's Avatar
    Join Date
    Apr 2008
    Location
    Afterhour Ali's lap
    Posts
    11,347

    Default

    *~message from the crypt~*

    B, did you check the caching settings, there might still be some settings that can help on this one.
    (That, and all the google ads/openx things can hog up you're bandwidth. )

    *~ clicks on 'post quick reply' before connection quits on me again ~*
    RSTRCTD | twitter | facebook (RSTRCTD) facebook (LJ) | vimeo | pinterest | my studio | soundcloud (RSTRCTD)| soundcloud (LJ)
    -- CHECK our DEBUT (DEEP)HOUSE EP RELEASE ON BEATPORT "RSTRCTD - EXISTENCE" --

  9. #9
    Tech Mentor DJPhaidon's Avatar
    Join Date
    Nov 2008
    Location
    Reno, NV
    Posts
    482

    Default

    I have noticed that the forums have sped up, but the main page loading has been slower.

    13" MacBook Pro 2.7 i7 w/dual Raid0 OWC SSDs - S4 - Ableton Live 8- Lemur- iPad 2

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •