Native Instruments Traktor Kontrol S4 left headphone has no sound
Results 1 to 9 of 9
  1. #1
    Newbie
    Join Date
    Jun 2013
    Posts
    3

    Default Native Instruments Traktor Kontrol S4 left headphone has no sound

    I recently purchased Native Instruments Traktor Kontrol S4 and the left headphone is receiving no sound, but making a buzzing noise. The headphones work fine with other devices and other headphones tried with S4 also do not receive sound in the left headphone. How do i fix this? have I set up the outputs wrong?

  2. #2
    Tech Guru lethal_pizzle's Avatar
    Join Date
    Feb 2009
    Location
    Maida Vegas, London
    Posts
    2,816

    Default

    Quote Originally Posted by adamwoodcock View Post
    have I set up the outputs wrong?
    Er... so how are your outputs set up?
    DJTT Nu Disco Mix Train Vol 1
    beats and balearic bobs in north-west london
    iTunes podcast
    soundcloud

  3. #3
    Newbie
    Join Date
    Jun 2013
    Posts
    3

    Default

    Quote Originally Posted by lethal_pizzle View Post
    Er... so how are your outputs set up?
    Output monitor: moniker left and monitor right
    Output master: master left and master right

    Im pretty sure its the headphone jack, was looking at some other feeds with the same problem, and they suggested tightening the jack but that doesn't work either.

    Im thinking its a software issue

    I have reinstalled it a couple times, and sometimes it has worked and other times it hasnt

  4. #4
    Tech Guru
    Join Date
    Nov 2012
    Location
    FL, USA
    Posts
    2,122

    Default

    Switch your monitor and master around and try to listen through the RCA (cue) and headphone out (master) if you have adapters.

  5. #5
    Tech Guru
    Join Date
    Sep 2010
    Location
    Boston/Worcester
    Posts
    1,067

    Default

    It's the headphone jack......try messing w/ it some more or just return the thing

  6. #6

    Default

    Or get one of these:

    Louie-Vega_lolli.jpg

  7. #7
    Tech Guru
    Join Date
    Mar 2012
    Location
    York, UK
    Posts
    3,428

    Default

    You're still only going to hear mono sound with that stick. With the buzzing sound mixed in.
    VCM100 / X1 / DJM250 / DJM900 / CDJ2000s / Maschine / Audio2+4 / 2i4 / HS8s / TSP 2.6.8
    Macbook Air i7-3667U+8GB 10.9 / Win7x64 i5-3570k+24GB


  8. #8

    Default

    Are you sure he's not just playing some new Skrillex feat. Knife Party track???

    Sorry I'm kidding. I feel bad for him.

    New gear and it's faulty. Worst feeling ever.

    Best to return it. Unless there's a Youtube video on an easy fix.

    Good luck mate.
    Last edited by loverocket; 06-12-2013 at 07:33 PM.

  9. #9
    Newbie
    Join Date
    Jun 2013
    Posts
    3

    Default

    Thanks guys, I'll return it

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •