High Pitch Noise through Headphones
Results 1 to 7 of 7
  1. #1
    Tech Mentor shr3dder's Avatar
    Join Date
    Jan 2012
    Location
    Melbourne
    Posts
    492

    Default High Pitch Noise through Headphones

    Ok. Hit a bit of a snag on the weekend when I was getting my shit ready to head out to a gig.

    Went to do a quick test before leaving the house, plugged in my DDJT1 to my Macbook Air. Nothing. Didn't recognise it. After a bit of headscratching and a few tests I discovered the USB port had died. Lucky me (I have an older MBA with only 1 USB port). This was strange enough considering the USB port had worked only 5 minutes prior. Oh well. I was getting a new computer soon anyway, not worth stressing about. Luckily I have a Dell Laptop I can use for my gig that night. Or so I thought.

    This is where the problems started. Now I already have Traktor installed on this PC for this exact scenario, so I packed up and left, thinking I'd avoided all my problems and just had to deal with a heavier and more poorly built laptop for the night. Anyway, I setup mixed my first couple of tunes no dramas when bam the headphones let out this hideous high pitched noise, turned them down and it stops the noise, but they no longer function to Cue. Anyway I went about mixing for 30-40 minutes without headphones, thank god for sync and a decent knowledge of my tunes.

    During the night I get an hour or so to have a rest or whatever while a band is on, anyway while this was happening I went through all my settings, checked my routing, adjusted latency, re-booted, plugged and unplugged but no matter what after varying time levels (sometimes 30 seconds sometimes 2-3 minutes) the noise returns... So I finished the night Steve Angello style by mixing with sync and waveforms...


    Anyone have any ideas? I've used this laptop before with out these problems showing up? A quick google search suggested rolling back Traktor to 2.6... I'd like to avoid this if possible.. and it seems like a pretty shitty solution... Off memory the collection files aren't backwards compatible? Or am I wrong there?

  2. #2
    Tech Guru
    Join Date
    Mar 2012
    Location
    York, UK
    Posts
    3,428

    Default

    Try the "timecode beta" version available on the NI forums if you haven't already.
    VCM100 / X1 / DJM250 / DJM900 / CDJ2000s / Maschine / Audio2+4 / 2i4 / HS8s / TSP 2.6.8
    Macbook Air i7-3667U+8GB 10.9 / Win7x64 i5-3570k+24GB


  3. #3
    Tech Mentor shr3dder's Avatar
    Join Date
    Jan 2012
    Location
    Melbourne
    Posts
    492

    Default

    Quote Originally Posted by makar1 View Post
    Try the "timecode beta" version available on the NI forums if you haven't already.
    I'm not using a timecode setup though..?

  4. #4
    Tech Guru
    Join Date
    Mar 2012
    Location
    York, UK
    Posts
    3,428

    Default

    It's the only beta version available and may have fixed this issue.
    VCM100 / X1 / DJM250 / DJM900 / CDJ2000s / Maschine / Audio2+4 / 2i4 / HS8s / TSP 2.6.8
    Macbook Air i7-3667U+8GB 10.9 / Win7x64 i5-3570k+24GB


  5. #5
    Tech Mentor shr3dder's Avatar
    Join Date
    Jan 2012
    Location
    Melbourne
    Posts
    492

    Default

    Quote Originally Posted by makar1 View Post
    It's the only beta version available and may have fixed this issue.

    Ah ok then cheers.. I am fairly certain I've ran 2.6.1 with this setup on this computer before though...

    That said I'm outta ideas so I'll give it a crack tonight.

  6. #6
    Tech Mentor shr3dder's Avatar
    Join Date
    Jan 2012
    Location
    Melbourne
    Posts
    492

    Default

    Still no luck here. Looks like I'll have to rollback to 2.6 tonight. If that doesn't fix it looks like I'm having a break till I get my tax money in a few weeks.

  7. #7
    Tech Mentor
    Join Date
    Dec 2012
    Location
    Chicago
    Posts
    446

    Default

    This was happening to a lot of s4's after 2.6.1, but haven't heard it happening on your setup.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •