vms4 jog wheel issue
Results 1 to 3 of 3
  1. #1
    Newbie
    Join Date
    Jun 2013
    Posts
    2

    Default vms4 jog wheel issue

    Hey all,

    Pretty new at this and I am having a problem mapping my jog wheels on my vms4. Its been upgraded to the 4.1 hardware, using the Traktor VMS Edition 2 software installed into a Macbook Pro this week.

    Whenever I try to mix two tracks only one jog wheel works in vinyl mode. They both work fine when it is not in vinyl mode, but as soon as I try to use both decks in vinyl mode, only one works. The other has no function and even though the light indicates I am in the mode, it doesn't do anything.

    Can somebody assist with this mapping issue? It worked fine on my dell and both vinyl modes work, only not simultaneously.

    Thanks,
    Avalosity

  2. #2
    DJTT Mapping Ninja Moderator Stewe's Avatar
    Join Date
    Aug 2010
    Location
    MIDI
    Posts
    7,356

    Default

    Can you confirm if your vinyl button is sort of firmware switch or actually a modifier?

    Saying your vinyl button lite up makes me think that some jogwheel command issue but just want to clear up from above.

  3. #3
    Newbie
    Join Date
    Jun 2013
    Posts
    2

    Default VMS4 Jog wheel issue

    Quote Originally Posted by Stewe View Post
    Can you confirm if your vinyl button is sort of firmware switch or actually a modifier?

    Saying your vinyl button lite up makes me think that some jogwheel command issue but just want to clear up from above.
    It might be more of a modifier. When not on vinyl mode, the jog wheel performs the bitch bend function.

    Seems to be a command issue.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •