Traktor X1 midi problem.
Results 1 to 5 of 5
  1. #1
    Tech Mentor Klaxsis's Avatar
    Join Date
    Sep 2012
    Posts
    157

    Default Traktor X1 midi problem.

    So i mapped some functions in midi mode on my x1 and worked fine. However, the next time i opened traktor and went into midi mode the functions i mapped wernt working, midi was not being recognized in traktor. Even when i set both in and out to traktor x1... Solution anyone? Macbook mountain lion if that is any help.

  2. #2
    DJTT Mapping Ninja Moderator Stewe's Avatar
    Join Date
    Aug 2010
    Location
    MIDI
    Posts
    7,353

    Default

    Tried to export (save) and re-import your TSI?

  3. #3
    Tech Mentor Klaxsis's Avatar
    Join Date
    Sep 2012
    Posts
    157

    Default

    Quote Originally Posted by Stewe View Post
    Tried to export (save) and re-import your TSI?
    I eventually figured it out by reinstalling drivers and re importing even though didnt work first time. However, i would like to know how to correctly map a rotary as a jog wheel. I can map it but after release the song refuses to play. If that makes sense.

  4. #4
    DJTT Mapping Ninja Moderator Stewe's Avatar
    Join Date
    Aug 2010
    Location
    MIDI
    Posts
    7,353

    Default

    Maybe this can help:


  5. #5
    Tech Mentor Klaxsis's Avatar
    Join Date
    Sep 2012
    Posts
    157

    Default

    Quote Originally Posted by Stewe View Post
    Maybe this can help:

    That will help but know the problem is back. I closed my laptop and know midi mode isnt working again...

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •