A couple Traktor questions...
Results 1 to 2 of 2
  1. #1

    Default A couple Traktor questions...

    Is there anyway to keep the gain controls on each deck from trying to automatically adjust? i just want them to stay at 0.0db everytime i load a track.

    and i know this one has to be vc-100se specific as it has to do with the mapping files i've downloaded here (1.2 to be specific). on deck a, the b-mash effect works when i hold down the effect button, as where on deck b with the same effect, i can't do the same by holding down the button. its more of an on-off switch. anyone know where to change this in the mapping controls? or maybe even better yet- can ean change this in the next revision?


  2. #2
    Tech Guru Chilly's Avatar
    Join Date
    Apr 2008


    There is an option in the preferences that you need to check that's along the lines of 'Reset Deck Controls on Track Load'...or something similar.

    That's weird about the Beat Mash effect...I don't have that issue at all. You might want to check the midi setting for the Deck A to make sure it's not set to HOLD instead of TRIGGER. You would have had to change this on your own first though.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts