OTUS & Traktor 1.2.1
Page 1 of 3 123 LastLast
Results 1 to 10 of 21
  1. #1
    Tech Wizard
    Join Date
    Oct 2009
    Location
    Australia
    Posts
    26

    Default OTUS & Traktor 1.2.1

    is anyone on here using OTUS & Traktor 1.2.1??

    and has it working fine??

    also if you are a OTUS & Traktor 1.2.1 user..
    have any of you been able to get in touch with EKS..!!

    i'm starting to think i'm all alone in the dark with this set up..!!!


    i've built a new TSI set.
    its working..
    just got something weird happening ..

    my deck A is bugging..
    if i touch the plater centre and stop the track playing, it dont start again ..
    i think it thinks i'm holding it..
    ive set it the same as deck B..
    i even deleted every ch1 & deck A and dupilcated all the ch2 & deck B setting and set every one the same..
    so it was the matching ..
    everything is rocking.. .. all but the deck A plater centre touch.!


    anyone .. help..??

    i need some one to test my TSI..

    cheers
    B

  2. #2
    Retired DJTT Moderator DvlsAdvct's Avatar
    Join Date
    Mar 2008
    Location
    New Jersey/NYC
    Posts
    4,854

    Default

    Is there a sensitivity setting for the platter?
    It's the FAQ. Read it.

    My Mixes, Mashups and Rants

    Divided we stand
    United we fall

  3. #3
    Tech Mentor other1's Avatar
    Join Date
    Oct 2008
    Posts
    246

    Default

    go into the xmapper and into the editor of ur current profile and se if ther is anything that could indicate that there is an autorepeat on the platter/scratch
    my music : www.soundcloud.com/themaxive

    Traktor 2.5 Audio 6 midifighter classic x1
    vestax PMC-CX
    midifighter pro SUPER KNOB's runnin beatmasher mapping + some other custom stuff

  4. #4
    Tech Mentor PartyMcFly's Avatar
    Join Date
    Apr 2008
    Location
    Florida, USA
    Posts
    455

    Default

    currently, eks are asking otus users to hold off on the 1.2 upgrade until they work out a firmware solution to deal with the rearranging ni did with some of the low level functions of traktor (mostly the new midi mapping setup).

    notorious eks users boogie pimps, though, have posted their working otus mapping for 1.2 on their myspace blog. give it a shot and see if you can see what they did to make it work.

  5. #5
    Tech Mentor other1's Avatar
    Join Date
    Oct 2008
    Posts
    246

    Default

    well as I just got me a 2nd Otus I had to redo my mapping for 1.2.1 but it works fine and i have no issues with it, its nothin fancy, just standard play and loop stuff, but it works just fine
    my music : www.soundcloud.com/themaxive

    Traktor 2.5 Audio 6 midifighter classic x1
    vestax PMC-CX
    midifighter pro SUPER KNOB's runnin beatmasher mapping + some other custom stuff

  6. #6
    Tech Wizard
    Join Date
    Oct 2009
    Location
    Australia
    Posts
    26

    Default

    can i send one of you my TSI to try out.. to see if you can pick what the prob is..??

    here is the link..

    http://www.zshare.net/download/66454938cae3f238/

    its only deck A that is doing it!!


    cheers
    B

  7. #7
    Tech Mentor other1's Avatar
    Join Date
    Oct 2008
    Posts
    246

    Default

    links dead m8, use mediafire
    my music : www.soundcloud.com/themaxive

    Traktor 2.5 Audio 6 midifighter classic x1
    vestax PMC-CX
    midifighter pro SUPER KNOB's runnin beatmasher mapping + some other custom stuff

  8. #8
    Tech Wizard
    Join Date
    Oct 2009
    Location
    Australia
    Posts
    26

    Default

    cool try this..

    http://www.mediafire.com/download.php?djwfgdqmnmg

    not sure if the otus xmapper file is working ..

    try the TSI's 1 x internal 1 x external..

    if you have a play with it and re set anything to make it a better file let me know..

    i bet its something real simple..



    just a reminder of whats going on with it..

    my deck A is bugging..
    if i touch the plater centre and stop the track playing, it dont start again ..
    i think it thinks i'm holding it..
    ive set it the same as deck B..
    i even deleted every ch1 & deck A and dupilcated all the ch2 & deck B setting and set every one the same..
    so it was the matching ..
    everything is rocking.. .. all but the deck A plater centre touch.!




    cheers
    BB

  9. #9
    Tech Mentor other1's Avatar
    Join Date
    Oct 2008
    Posts
    246

    Default

    lo, well I tryed ur .tsi but i could not find anythin wrong with it, it works just fine here, so I actualy have no idea why its not workin,

    r u using an unalterd xmapper Traktor Pro settings file?

    it might be just as easy to try a reinstall of the latest drivers

    but u say the B side is working as intended?

    wierd, ill have a second look at it and se if I can find anything
    my music : www.soundcloud.com/themaxive

    Traktor 2.5 Audio 6 midifighter classic x1
    vestax PMC-CX
    midifighter pro SUPER KNOB's runnin beatmasher mapping + some other custom stuff

  10. #10
    Tech Wizard
    Join Date
    Oct 2009
    Location
    Australia
    Posts
    26

    Default

    it must be a setting on it some how..!!

    maybe it it is the divers.. i'll try that..!

    yep i set the xmapper to traktor pro... but i'm still not sure its set right..
    did i send you my xmapper setting to..?

    thing to test..!
    everything seems to works fine...!
    but if you touch the top off the platter (in deck A mode)

    couple of different errors will happen..!!!
    i will touch the top as if to pull it back and scratch it or cue it .
    when i let it go it just dont take of ..like a turntable would..
    .. then i will give it a second tap and it will start..after a little delay..!

    what is your setting called in traktor for adusting the deck top..
    maybe i'm missing something??

Page 1 of 3 123 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •