Problems New Macbook Pro + DJM900 + Traktor 2.6.5
Page 1 of 3 123 LastLast
Results 1 to 10 of 30
  1. #1

    Default Problems New Macbook Pro + DJM900 + Traktor 2.6.5

    Last edited by Brainstormcrib; 11-17-2013 at 08:28 PM. Reason: youtube video added

  2. #2
    Tech Guru
    Join Date
    Mar 2012
    Location
    York, UK
    Posts
    3,428

    Default

    Could you post a screenshot of your timecode scopes? Are your turntables grounded properly to the mixer?
    VCM100 / X1 / DJM250 / DJM900 / CDJ2000s / Maschine / Audio2+4 / 2i4 / HS8s / TSP 2.6.8
    Macbook Air i7-3667U+8GB 10.9 / Win7x64 i5-3570k+24GB


  3. #3
    Tech Wizard
    Join Date
    Dec 2011
    Location
    Halifax, NS
    Posts
    26

    Default

    Sounds like a turntable/cartridge issue and not mixer/software

  4. #4

    Default

    Quote Originally Posted by SMP View Post
    Sounds like a turntable/cartridge issue and not mixer/software
    I'm not ruling the cartridge out of the picture, going to check on it. I don't have any records other then timecode. I'm at work right now. I'll check on it and let you know. Is there a specific trick to clean it? I just use a earbud and gently touch it a couple times.

    Thank you.

  5. #5

    Default

    Quote Originally Posted by makar1 View Post
    Could you post a screenshot of your timecode scopes? Are your turntables grounded properly to the mixer?
    Hay there. My turntables have a "preamp" and the switch is on line not phono. So I think that should take care of it right!?
    At least I never had this problem before on it.

    I'll gather some screenshots later this weekend.

  6. #6
    Tech Guru
    Join Date
    Mar 2012
    Location
    York, UK
    Posts
    3,428

    Default

    Try turning off your "preamps" and using them through Phono instead.
    VCM100 / X1 / DJM250 / DJM900 / CDJ2000s / Maschine / Audio2+4 / 2i4 / HS8s / TSP 2.6.8
    Macbook Air i7-3667U+8GB 10.9 / Win7x64 i5-3570k+24GB


  7. #7
    Tech Guru Ross's Avatar
    Join Date
    Jul 2010
    Location
    Bournemouth, UK
    Posts
    1,155

    Default

    Just to check, if your turntables have a phono pre amp, then they should be plugged into a line input on your mixer.
    Pioneer DJM 700 / Traktor Kontrol X1 / 2 x Technics SL1200MK5 / Traktor Scratch Pro 2.6.7 / Ortofon Concorde Nightclub MK1
    Audio 8 DJ / Sennheiser HD 25-1 II / Magma Traveler / IsoAcoustics ISO-L8R155 / KRK RP6 G2 / Vinyl

  8. #8
    Tech Mentor
    Join Date
    Apr 2009
    Location
    WA, USA
    Posts
    148

    Default

    Quote Originally Posted by Brainstormcrib View Post
    Hello

    I bought the latest Retina MacBook Pro that was released on Oct 23 2013 which is running Mac OS X Mavericks and specs as follow...

    Braian Barcellos
    How are you liking your new Macbook so far? I hope your troubles are not related to Traktor and Mavericks specifically. I plan to pick me up one in the next week or so. Just trying to make up my mind on the specs right now.

  9. #9

    Default

    Yep Ross, that's the correct method. I did try booth ways, line on the turntable using line/cd in on the mixer & phono grounded using the phone in on the mixer mixer utilities set to phono/timecode. I got the same frustrating results.

  10. #10

    Default

    Thank you all for your comments, please keep them cumming, Let's figure it out why the fastest MacBook Pro one can buy and the DJM-900 club standard mixer are not working with Traktor because as of right now If was not for you guys help I would have heard nothing from N.I or Pioneer on the subject.

    - ps: I'm feeling like a looser with all this useless expensive gear.

Page 1 of 3 123 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •