Vestax vci 400 ean golden .. Headphones signal not working help !
Results 1 to 4 of 4
  1. #1
    Tech Wizard
    Join Date
    May 2009
    Posts
    78

    Default Vestax vci 400 ean golden .. Headphones signal not working help !

    i just purchased the vci 400 ean golden and im using it on a mac.. when i play songs and i want to hear them on the headphones i hear all of the songs at once but i canot change so that i only hear 1 channel.. can some one help me ? thanks

  2. #2
    Tech Guru AllDay's Avatar
    Join Date
    May 2012
    Location
    From The Okanagan. Canada!
    Posts
    1,182

    Default

    Lots of reasons. You could have your master mix knob for the headphones turned full and not to the cue portion. You could just not have the headphone cue button down to listen to the cue'd tracks.

    2 easiest solutions.

  3. #3
    Tech Wizard
    Join Date
    May 2009
    Posts
    78

    Default

    could it be the audio firmware? i can hear all of the channels if the knobs are up but when i try to hear a song before mixing it i cant hear it

  4. #4
    DJTT Moderator Dude Jester's Avatar
    Join Date
    Feb 2009
    Location
    New Zealand
    Posts
    12,370

    Default

    you want the cue/master knob all the way to the left and the channel cue button on, i think they are labelled as "pfl" on the vestax. if that doesn't work then your outputs are set up wrong
    Acer E5 i7 2TB 16GB ~ 512GB SSD ~ WIN 10 ~ TSP 2.11 ~ AUDIO 6 ~ X1 ~ DN-X1600 ~ X1 ~ SPECTRA ~ TWISTER ~ ATH-PRO500 MK2 ~ AT2020 MIC

    "This aggression will not stand, man."

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •