- Weird issue in Traktor // Request for help -
Results 1 to 6 of 6
  1. #1
    Tech Convert
    Join Date
    Mar 2014
    Posts
    7

    Default - Weird issue in Traktor // Request for help -

    Hey,

    Going to keep this short and sweet. I have the Xone 4D and I have noticed in Traktor the C deck is softer than the rest of the decks.

    When I run A and C only with CDJ there is no problem.... I am assuming it is in Traktor somewhere but I cannot seem to resolve the issue. I mix external and also tried going internal back to external just in case.


    Any help would be much appreciated

    EBK

  2. #2
    Tech Convert
    Join Date
    Jul 2009
    Posts
    19

    Default

    Check traktor's mixer to make sure the filter, eq, or gain have not been moved from default positions. Also make sure no effects are activated.

  3. #3
    Tech Guru
    Join Date
    Aug 2010
    Location
    Northern Ireland
    Posts
    1,145

    Default

    Quote Originally Posted by apford View Post
    Check traktor's mixer to make sure the filter, eq, or gain have not been moved from default positions. Also make sure no effects are activated.
    this would also be my thought
    Traktor Scratch Pro 2.7, MBP 13", iPad 2 & TouchOSC, Reloop NEON, Pioneer DJM750mk2, Mackie d.2, Pioneer CDJ800 x2, Technics SL1210MK2 x2, NI Audio 6 DJ, Dicers,

  4. #4
    Tech Convert
    Join Date
    Mar 2014
    Posts
    7

    Default

    Hey,

    Thanks for the response so far. I actually have checked Traktor's mixer. This is why I went internal > external. I guess I will reinstall Traktor tonight if the isue is not resolved.

    Will also post back here if I manage to find out, this may help other folks as well.

    Cheers

  5. #5
    Tech Guru SirReal's Avatar
    Join Date
    May 2010
    Location
    San Fran Bay Area
    Posts
    2,204

    Default

    So when you're mixing external the master meter lights in Traktor still work. Load the same track into Deck A and Deck C play it in A and note the meter deflection, then play it in deck C and see if it's about the same. If it is then it's probably an external problem.
    "Walking the fine line between Stupidity and Genious" My Soundcloud ---- My Mixcloud
    MBP Retina 2015--TSP 2.10--2xDNSC5000--2xDNSC2900--2xDNSC2000--NI F1--Denon DN-X1700--HDJ2000--Stanton STR8-80--QSC K12's--Crown Amplifier--Urei Monitors

  6. #6
    Tech Convert
    Join Date
    Mar 2014
    Posts
    7

    Default

    So when you're mixing external the master meter lights in Traktor still work. Load the same track into Deck A and Deck C play it in A and note the meter deflection, then play it in deck C and see if it's about the same. If it is then it's probably an external problem.
    I did what you suggested and compared the output. The output on deck C when looking at the metering is lower than deck A,B,D
    I reinstalled Traktor as well. Issue still remains... When using CDJs (that operate on line instead of soundcard) The issue is not there.

    Hard to believe its a hardware issue but I am really stumped at the moment. Perhaps time to contact A&H... ??

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •