Poor quality when recording internal mode with Traktor
Results 1 to 8 of 8
  1. #1
    Tech Wizard
    Join Date
    Jan 2013
    Location
    Berlin, Germany
    Posts
    41

    Default Poor quality when recording internal mode with Traktor

    Hi

    I am trying to recording a set, I don't have my mixer or soundcard with me as I'm on the road. When I record my mix internally using the record button on top right.




    the result is very quite and low quality sound. According to my research on the forum, internal mixing should sound better than external recording.

    Maybe I am doing something wrong

    Some details:

    Traktor version: 2.6.8
    Audio Device: Built-in
    Mixing Mode: Internal

    I set Master volume to -9 dB to leave room and avoid reds
    Last edited by tekki; 07-18-2014 at 04:53 PM.

  2. #2
    Tech Guru
    Join Date
    Mar 2012
    Location
    York, UK
    Posts
    3,428

    Default

    There's nothing wrong with quiet. Volume is not related to quality.
    VCM100 / X1 / DJM250 / DJM900 / CDJ2000s / Maschine / Audio2+4 / 2i4 / HS8s / TSP 2.6.8
    Macbook Air i7-3667U+8GB 10.9 / Win7x64 i5-3570k+24GB


  3. #3
    Tech Wizard
    Join Date
    Jan 2013
    Location
    Berlin, Germany
    Posts
    41

    Default

    Quote Originally Posted by makar1 View Post
    There's nothing wrong with quiet. Volume is not related to quality.
    The quality is bad actually bad too

  4. #4
    Tech Guru antifmradio's Avatar
    Join Date
    Jun 2009
    Location
    NJ NYC
    Posts
    1,151

    Default

    are you playing it back to yourself as WAV or converting first?

    Also, its possible the headphones ur using dont have a well enough range to reproduce the high quality of a WAV sampling.

    Im looking at OTHER then Traktor for the problem because i never had this problem and the only things i can imagine are different
    is
    A) the speakers you listen with (headphones)
    B) low quality conversion

  5. #5
    Tech Guru SirReal's Avatar
    Join Date
    May 2010
    Location
    San Fran Bay Area
    Posts
    2,204

    Default

    He could also be over driving the input gain or the master. OP are you hitting red on the input gain or master out?
    "Walking the fine line between Stupidity and Genious" My Soundcloud ---- My Mixcloud
    MBP Retina 2015--TSP 2.10--2xDNSC5000--2xDNSC2900--2xDNSC2000--NI F1--Denon DN-X1700--HDJ2000--Stanton STR8-80--QSC K12's--Crown Amplifier--Urei Monitors

  6. #6
    DJTT Moderator Dude Jester's Avatar
    Join Date
    Feb 2009
    Location
    New Zealand
    Posts
    12,405

    Default

    turn the limiter off.
    Acer E5 i7 16GB 512SSD 2TBHD ~ WIN 10 ~ TSP 2.11 ~ AUDIO 6 ~ DUAL X1s ~ DN-X1600 ~ SPECTRA ~ TWISTER ~ ATH-PRO500 MK2 ~ ZED6FX ~ AT2020

    " Iím the Dude, so thatís what you call me. That or, uh His Dudeness, or uh Duder, or El Duderino, if youíre not into the whole brevity thing. "

  7. #7
    Tech Guru SlayForMoney's Avatar
    Join Date
    Mar 2012
    Location
    EU
    Posts
    1,703

    Default

    You have bad sound quality because you are using the laptop's internal sound card. Traktor's internal recorder probably captures sound at the soundcards output.
    Denon X600 - 2x Denon SC-2000 - AKG K181DJ - NI Audio 2

  8. #8
    Tech Guru
    Join Date
    Mar 2012
    Location
    York, UK
    Posts
    3,428

    Default

    No, it doesn't. Sound cards output analogue signals.

    The problem is either in Traktor's settings or the source material.
    VCM100 / X1 / DJM250 / DJM900 / CDJ2000s / Maschine / Audio2+4 / 2i4 / HS8s / TSP 2.6.8
    Macbook Air i7-3667U+8GB 10.9 / Win7x64 i5-3570k+24GB


Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •