Dont upgrade to yosemite!! Ni hardware dependent software not compatible yet
Results 1 to 5 of 5
  1. #1
    Tech Mentor Aleeeeeks's Avatar
    Join Date
    Mar 2013
    Location
    Hollywood, CA
    Posts
    193

    Default Dont upgrade to yosemite!! Ni hardware dependent software not compatible yet

    image.jpg

    I've moved on from Traktor to CDJs but just got this email from NI.

  2. #2

    Default

    Dude, that's only with AVID drivers, right? You should probably clarify that instead of scaring everyone away.

  3. #3
    Tech Mentor Aleeeeeks's Avatar
    Join Date
    Mar 2013
    Location
    Hollywood, CA
    Posts
    193

    Default

    Quote Originally Posted by jdownesbaird View Post
    Dude, that's only with AVID drivers, right? You should probably clarify that instead of scaring everyone away.
    Not trying to scare anyone away. Just saying that people should check before they upgrade. I'm trying to warn the DJ who relys on his computer, controller, and software as a job.

  4. #4
    DJTT #1 setup pimp 2012
    Join Date
    Feb 2012
    Location
    Boston, MA
    Posts
    262

    Default

    Yosemite did stop my audio 10 from working. I had to do a firmware upgrade from another non Yosemite machine in order for it to then work under yosemite. They NI site says a new driver will be coming. Right now it seems ok on my setup.

  5. #5
    Tech Guru
    Join Date
    Aug 2014
    Posts
    802

    Default

    Quote Originally Posted by Aleeeeeks View Post
    Not trying to scare anyone away. Just saying that people should check before they upgrade. I'm trying to warn the DJ who relys on his computer, controller, and software as a job.
    Anyone who relies on these things for their job should never, ever, ever, be running brand new updates on a production machine.

    Its very poor IT practice.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •