Trouble with Xone K2 LED mapping in traktor
Results 1 to 4 of 4
  1. #1
    Newbie
    Join Date
    Apr 2015
    Posts
    3

    Default Trouble with Xone K2 LED mapping in traktor

    I'm having trouble getting the LEDs on the Xone K2 to function how I'd like them to when in traktor. Right now I am trying to map it so that the LED is on/off based on the prescence/absence of a hotcue. I've been adding a signal out to select/set+store hotcue command. With the default controller and midi range the LED is off. Pressing the button to drop a hotcue doesn't trigger the LED. Only when the hotcue is present and triggered does the LED light up.

    Additionally, I think it would be cool for the LED to turn off when the hotcue is triggered, but this feature part isn't as crucial.

  2. #2
    DJTT Mapping Ninja Moderator Stewe's Avatar
    Join Date
    Aug 2010
    Location
    MIDI
    Posts
    7,450

    Default

    I suggest search https://maps.djtechtools.com/ for the K2 traktor mapping with hotcues. Then you can download it and try to replicate the same settings in to your own mapping

  3. #3
    Newbie
    Join Date
    Apr 2015
    Posts
    3

    Default

    I found a example in the downloads. Thanks for your help Stewe!

  4. #4
    DJTT Mapping Ninja Moderator Stewe's Avatar
    Join Date
    Aug 2010
    Location
    MIDI
    Posts
    7,450

    Default

    Awesome!! glad you have sorted that out

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •