Traktor output volume
Results 1 to 4 of 4
  1. #1
    Tech Convert
    Join Date
    Jun 2015
    Posts
    19

    Default Traktor output volume

    Traktor software output volume is too low,it's lower than playing a track with the windows media player.

    i'm not using any external sound card or any controllers now, just traktor and connecting the laptop to the amp through the headphone socket. and this low volume isn't normal cuz it was higher than that.


    Traktor pro 2.6.7
    Windows 7 64bit
    HP pavilion dv6 1225ee

  2. #2
    Tech Guru Eliot Han's Avatar
    Join Date
    Jan 2010
    Location
    Los Angeles, CA
    Posts
    819

    Default

    Check the volume control in the Top Center of Traktor.

    ↯↯ OFFICIAL SITE // MY SETUP ↯↯

  3. #3
    DJTT Moderator Dude Jester's Avatar
    Join Date
    Feb 2009
    Location
    New Zealand
    Posts
    12,370

    Default

    In the mixer section in the preferences, check the "headroom" option ... you may need to increase that to +3 or more.
    Acer E5 i7 2TB 16GB ~ 512GB SSD ~ WIN 10 ~ TSP 2.11 ~ AUDIO 6 ~ X1 ~ DN-X1600 ~ X1 ~ SPECTRA ~ TWISTER ~ ATH-PRO500 MK2 ~ AT2020 MIC

    "This aggression will not stand, man."

  4. #4
    Tech Mentor
    Join Date
    May 2011
    Location
    Mannheim / Germany
    Posts
    305

    Default

    turn off limiter in preferences
    -set traktorīs master output to -7.5 dB (to have enough headroom)
    -check your computerīs onboard volume
    -check your ampīs volume.


    MacBookPro 11,1 | i5 2,4GHz | 16 GB RAM | 256 GB SSD
    MacOSX 10.14.x | TraktorPro 3.x | VCI-100 SE FW 1.4

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •