F1 not selectable in ports with user mapping
Results 1 to 2 of 2
  1. #1
    Tech Wizard
    Join Date
    Nov 2013
    Posts
    31

    Default F1 not selectable in ports with user mapping

    Hey guys I have a quick question.

    I'm having issues with my f1 not comming up on the ports dropdown list. I can select it with a user map or the default, but with my imported mapping it doesn't show up. I have everything correct as it's the same mapping I've had for years. I know this has happened to me before.

    What is the fix for this. Again I have everything setup correctly.

    Thanks.

    Edit* Using traktor 2.7 now. Mapping is from version 2.5
    Anything labeled as 'Generic Midi' doesn't have my F1 on the ports dropdown menus.
    When I re-import the mapping it always just says "n/a" or "None" on the in and out ports.
    Last edited by DJkl; 10-11-2015 at 01:21 AM.

  2. #2
    Tech Guru Yul's Avatar
    Join Date
    Sep 2009
    Location
    Aix-en-Provence, France
    Posts
    1,174

    Default

    You have to set which kind of mapping layer you use, either native (user) or midi in the F1 options. Then it will set up itself when you press shift + browse.
    Latest mix

    There’s also an almost hermetic community that exists in many areas of dance music, where serious hobbyists feed off each other’s expertise but barely connect to the industry – despite many of those involved actually working in it.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •