Problem with Pioneer Controller
Page 1 of 2 12 LastLast
Results 1 to 10 of 16
  1. #1
    Tech Mentor
    Join Date
    Oct 2013
    Posts
    181

    Default Problem with Pioneer Controller

    Hi everyone having a little problem with my DDJ SR's left channel fader.

    Basically when turning the volume up the left channel is a lot quieter on its decent to the top than the right channel fader.

    When it is at the top on full normal volume it's not quiet just normal, just when I'm turning the fader up. Its like really quit and when it reaches the top its normal?

    Has baffled me happened right the way through a gig over the weekend, have tested today and still nothing. Have i nocked or changed something?


    Cheers
    Macco
    Last edited by Macco; 12-16-2015 at 10:44 AM.

  2. #2
    Tech Mentor
    Join Date
    Oct 2013
    Posts
    181

    Default

    Hey anyone?

  3. #3
    Tech Guru Patch's Avatar
    Join Date
    Dec 2008
    Location
    Bristol, UK
    Posts
    6,468

    Default

    I don't know Serato at all - but it sounds like it mught be a curve adjustment issue? Can youadjust the fader curve on the SR (either in teh unit, or in the software)?

    Or maybe th etrim knob is turned down?
    DJ'ing: 2x1200MK2, DJM 850, Dicers, F1, Zomo MC-1000, Sony MDR-v700, i7 Win 10 HP Envy
    Production: Ableton Live 8 and a mouse, Sennheiser HD400, Sony VAIO

    Click HERE to D/L Free Tracks from Soundcloud!!!
    https://www.facebook.com/Patchdj

  4. #4
    Tech Mentor
    Join Date
    Oct 2013
    Posts
    181

    Default

    Quote Originally Posted by Patch View Post
    I don't know Serato at all - but it sounds like it mught be a curve adjustment issue? Can youadjust the fader curve on the SR (either in teh unit, or in the software)?

    Or maybe th etrim knob is turned down?

    Just upgraded to lastest version of Serato and still no luck. Theres nothing on the Controller and have just checked inside the software. Not a clue what to do!

  5. #5
    Tech Guru deevey's Avatar
    Join Date
    Oct 2010
    Location
    From Ireland Living in Manila: Philippines :D
    Posts
    3,675

    Default

    Quote Originally Posted by Macco View Post
    Just upgraded to lastest version of Serato and still no luck. Theres nothing on the Controller and have just checked inside the software. Not a clue what to do!
    First thing I would do is check it with Traktor or MIXXX to see if the issue is only with Serato or perhaps the unit itself

    If its working normally in other software else trashing the prefs (osx) or reinstalling Serato might do the trick.

  6. #6
    Tech Mentor
    Join Date
    Oct 2013
    Posts
    181

    Default

    Quote Originally Posted by deevey View Post
    First thing I would do is check it with Traktor or MIXXX to see if the issue is only with Serato or perhaps the unit itself

    If its working normally in other software else trashing the prefs (osx) or reinstalling Serato might do the trick.


    Have reinstalled Serato and upgrading to a higher one to no avail. Have just tried on my other Macbook and same issue.

    Could it be the fader is broken? Have had it no longer than 6 months. No Warranty as i bought near new

  7. #7
    Tech Guru the_bastet's Avatar
    Join Date
    May 2012
    Location
    Cincinnati, OH
    Posts
    2,764

    Default

    Have you tried with software other than serato?
    - Equipment - 2X Technics 1200, 2X Audio Technica ATLP1240, 2X XDJ700, 2X XDJ1000 MK2, Denon DNX-1100, Mixars DUO, DJM750 MK2, NI Audio 10, NI Aduio 4, Serato SL3, 4X Shure M44-7, 2X Ortofon Pro S, 2X Numark Groove Tool, Maschine MK3, Samson Carbon 49, Roland SE-02, Novation Launchcontrol, TouchOSC, Nocation Peak, Arturia MiniBrute, Korg Volca Kick, MicroKorg (Classic), NI Komplete Audio 6

  8. #8
    DJTT Mapping Ninja Moderator Stewe's Avatar
    Join Date
    Aug 2010
    Location
    MIDI
    Posts
    7,356

    Default

    I don't think that this is supposed to be a mapping fault if the fader is reaching to the top. That means that Serato is properly reading information out from the MIDI velocity values. Does it happen without auto gain activated? Firmware up to date?

  9. #9
    Tech Guru DJAdeSands's Avatar
    Join Date
    Sep 2014
    Location
    Lisburn, Northern Ireland
    Posts
    538

    Default

    Maybe a bit of an obvious one, so forgive me, could it be something to do with crossfader or crossfader curve?
    Denon DJ/MC6000KMK2/Launchpad S/LaunchcontrolXL/Traktor Pro 2/Bringin it since 96.

  10. #10
    Tech Guru deevey's Avatar
    Join Date
    Oct 2010
    Location
    From Ireland Living in Manila: Philippines :D
    Posts
    3,675

    Default

    Quote Originally Posted by DJAdeSands View Post
    Maybe a bit of an obvious one, so forgive me, could it be something to do with crossfader or crossfader curve?
    Not a clue what to do!
    Have you tried with software other than serato?
    First thing I would do is check it with Traktor or MIXXX to see if the issue is only with Serato or perhaps the unit itself
    We wont really know until he tries some software that can visually identify if the faders are fully operational and rules out Serato out as the culprit.

    *tapping fingers impatiently*

Page 1 of 2 12 LastLast

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •