DJM record mix CH2 Audacity
Results 1 to 3 of 3
  1. #1
    Join Date
    Feb 2016

    Default DJM record mix CH2 Audacity

    Hi peops

    I want to record a mix with audacity.
    This is my set up: 2x technics 1210, DJM 750, Mac book air.

    My goal is to combine digital tracks via timecode with analoge records. Thats why I need to set "CH1" and "CH4" to "TIMECODE PHONO" in the mixer audio output.
    Unfortunately Audacity only records if "CH1" is set to "RECORD OUT".
    This means I can not play my digital tracks with timecode and record at the same time, because the only root for phono input is "CH1/CH4".
    Does anybody know an opportunity to set the record incomings for audacity to "CH2 (USB3/4)"?

    Thanks for your help

  2. #2
    Tech Guru MaxOne's Avatar
    Join Date
    Jan 2009
    London, UK


    I've got a DJM900 but try opening your DJM 700 Setting Utility software and change channel 2 to record out... See if this screen grab helps

    Screen Shot 2016-02-11 at 09.56.59.jpg

    failing that i'd run a phono to mini jack cable out the record out of your mixer to the jack input on your laptop and record like that? Though new MacBooks don't have those so dunno

    I got an external audio recorder personally... Zoom H4N... but you can get cheaper ones
    Club of Jacks are a London based House & Garage production / DJ duo with releases on a number of underground labels including Plastik People Recordings, Blockhead Recordings, Hi Energy!, Pocket Jacks Trax, Soul Revolution Records and their own Club of Jacks imprint.

  3. #3
    Join Date
    Feb 2016

    Default Solved it

    Thanks for the good advise. I think this could be a proper way to fix it but i found an other solution.
    I started recording with ableton. Its possible to set ch2 for input there. If you should not own ableton - try the app Soundflower...

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts