Grid anchors missing after moving from a PC to a Mac.
Results 1 to 4 of 4
  1. #1
    Newbie
    Join Date
    Feb 2016
    Posts
    2

    Default Grid anchors missing after moving from a PC to a Mac.

    Hi Guys,

    I've moved a Traktor library of some 40Gb of completely prep'd music. I didn't lock each file and actually, when I move the files, lots of the them (but not all the ones that weren't locked) lost their grids (but not all the cue points).

    This is extremely annoying, boarding on distressing.

    Can anyone shed any light on the best way to move libraries?

    Is there a way I can lock all the files on the PC library without going through each one and locking it? :-( If so, I'll lock them and move them over to the Mac again.

    Otherwise is there another reason what I'm doing went wrong?

    I just copied my main PC Traktor folder and put it in the relevant Mac Traktor library. Then opened Traktor and reset the paths to the correct files?

    Any good advice would be greatly appreciated right now.

    Peace,

    Tk

  2. #2
    DJTT Moderator Dude Jester's Avatar
    Join Date
    Feb 2009
    Location
    New Zealand
    Posts
    12,370

    Default

    You can select the entire library and lock the grids that way
    Acer E5 i7 2TB 16GB ~ 512GB SSD ~ WIN 10 ~ TSP 2.11 ~ AUDIO 6 ~ X1 ~ DN-X1600 ~ X1 ~ SPECTRA ~ TWISTER ~ ATH-PRO500 MK2 ~ AT2020 MIC

    "This aggression will not stand, man."

  3. #3
    Newbie
    Join Date
    Feb 2016
    Posts
    2

    Default Locking Libary - Worked it out

    Yeah actually there's a little trick to it.

    If you go to the 'All Tracks' (in Track Collections) folder in the browser tree, select all and then right click to 'Enable Analysis Lock' that will allow you to lock the lot in one go.

    After doing that Traktor writes ID3 meta data (specifically grid and tempo) to each individual music file which survives being moved to the new system.

    I used to work in support so I'm writing a big FAQ about migrating an existing PC Traktor system to a Mac system to which I'll post in the coming days.

    Peace Up!

  4. #4
    Tech Wizard
    Join Date
    Dec 2014
    Posts
    41

    Default

    This has happened to me a LOT of times and by trial and error, ive found the cause to be migrating from a newer Traktor version, to an earlier one.

    it doesnt happen the other way around (importing from older to a more recent version).

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •