Traktor not recognizing new A10
Results 1 to 5 of 5
  1. #1
    Tech Student
    Join Date
    Aug 2016
    Posts
    1

    Default Traktor not recognizing new A10

    I ruined my old A10 sound card by accidentally plugging in the wrong power voltage and fried it so I bought a new one but now my software wont read the new one when I plug it in. The lights come on the A10 but the weird thing I noticed was the green light doesnt blink green ( it stays a solid green the whole time even when traktor is not up). I have tried reinstalling A10 drivers with no luck, are there any other things i can try to get traktor to read the new A10?

  2. #2
    Tech Guru MaxOne's Avatar
    Join Date
    Jan 2009
    Location
    London, UK
    Posts
    2,929

    Default

    Tried the firmware ? https://support.native-instruments.c...-or-Controller

    Also a new USB cable?
    CLUB OF JACKS - RELEASES >>TRAXSOURCE
    Club of Jacks are a London based House & Garage production / DJ duo with releases on a number of underground labels including Plastik People Recordings, Blockhead Recordings, Hi Energy!, Pocket Jacks Trax, Soul Revolution Records and their own Club of Jacks imprint.

  3. #3
    Tech Guru SlayForMoney's Avatar
    Join Date
    Mar 2012
    Location
    EU
    Posts
    1,695

    Default

    Maybe you also fried the USB port?
    Denon X600 - 2x Denon SC-2000 - AKG K181DJ - NI Audio 2

  4. #4
    DJTT Mapping Ninja Moderator Stewe's Avatar
    Join Date
    Aug 2010
    Location
    MIDI
    Posts
    7,354

    Default

    Quote Originally Posted by SlayForMoney View Post
    Maybe you also fried the USB port?
    This would be my guess as well.
    Also try different computer, cable etc.

  5. #5
    Tech Guru DJAdeSands's Avatar
    Join Date
    Sep 2014
    Location
    Lisburn, Northern Ireland
    Posts
    538

    Default

    Quote Originally Posted by Stewe View Post
    This would be my guess as well.
    Also try different computer, cable etc.
    Yes, damage to the comp is likely, unfortunately.

    Sent from my SM-G900F using Tapatalk
    Denon DJ/MC6000KMK2/Launchpad S/LaunchcontrolXL/Traktor Pro 2/Bringin it since 96.

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •