Timecode-Control Noise audible in recordings - Page 2
Page 2 of 2 FirstFirst 12
Results 11 to 12 of 12
  1. #11
    Tech Convert
    Join Date
    Feb 2018


    DJTT just responded on Facebook again. Unfortunately none of their solutions provided earlier seem to work. Imma open a support ticket to NI...

    Sadly, after re-checking both recommended workarounds it seems both will have issues with your setup.

    1. Aux cable - Apple replaced the old combo jack with the same one used in iPhones in Retina models, disabling the Line Input functionality.
    2. Soundflower - Getting audio into Quicktime isn't really an issue. What is tho is that you'll have to aggregate both Soundflower and the Z2 as a new device so you can have both working in Traktor. Since you are using timecode, Traktor will disable timecode since that aggregated device is technically not DVS enabled hardware, rendering this workaround useless for you. There MIGHT be a way to make it work but it could lead to instability so you'd be better off just using Traktor's own recorder and then splicing it with the video.

    I noticed Patch replied to you on the forums suggesting a THRU setting but, unless it got added recently, isn't on the Z2's control panel, it's controlled by the orange Traktor buttons on the top of each of the mixer's channel so if those are lit THRU should be technically disabled already.

  2. #12
    Join Date
    Feb 2019

    Default Same

    I literally am having the same problem as you. I have the same webcam and set up. I also wanted to point this out which is weird. Before my turntables and z2 were connected to my computer. As much as I tried I couldn't figure out how to not let youtube or any other app that made noise not come through the mixer. It was annoying when I would try to go live with other people on hangouts and they would hear themselves through me. I only wanted my turntables to play through, I tried different settings and couldn't figure it out.

    Now I brought my turntables to a different room and am using my laptop. Once everything was set up I opened the logitech camera software to record. I went to my computers setting and changed it to traktor master, as well as on the software. Now. I'm playing music through youtube and I can hear it on my headphones and speakers(connected to traktor master outputs) but it doesnt record on the software. When I play my turntables all I hear is the time code signal. I tried different settings in traktor, my computer, and the software. Nothing so far. It's really weird it records the time code(better than nothing). I even tried moving the usb connections around and no luck. I'm gonna keep trying to find a result to this problem. Cheers.

Page 2 of 2 FirstFirst 12

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts