Mapping for Pioneer DDJ SB3 for Traktor - URGENT - Page 8
Page 8 of 10 FirstFirst ... 45678910 LastLast
Results 71 to 80 of 97
  1. #71

    Default

    Quote Originally Posted by Stewe View Post
    Have you also check for SB3 firmware updates?
    no i didn't. ok, i will check it. also yesterday i realize that i have one problem, the headphones didn't work. no sound from headphones, however when i press the button for heaphones to sb3 the light works.

  2. #72

    Default

    i've checked the version and is 1.01, this mean the current version should be SB3 have.
    still the same problem, cues at deck B dont works correct and no sound at headphones both decks.

  3. #73
    DJTT Mapping Ninja Moderator Stewe's Avatar
    Join Date
    Aug 2010
    Location
    MIDI
    Posts
    7,490

    Default

    Quote Originally Posted by The Spirit View Post
    i've checked the version and is 1.01, this mean the current version should be SB3 have.
    still the same problem, cues at deck B dont works correct and no sound at headphones both decks.
    Sadly I don't have SB3 to test mapping's functionality with it's supposed hardware but I created exactly the same midi note environment on my S8 and this issue can't be replicated, sorry. What you could do is connect your hardware to MIDI-OX (freeware app) and check if that problematic pad is sending out multiple midi messages.

    As for the issue with monitoring, be sure to check your "Preferences\Output Routing" and set your "Monitor Output" to which ever outputs you have available in your hardware (i.e. Ch.3.SB-Left and Ch.4.SB-Right)

  4. #74
    Newbie
    Join Date
    Jun 2018
    Posts
    1

    Default Hello

    Hello, i got an DDJ SB3 Yesterday and i search for a mapping for Traktor.
    Did you have a complete mapping now or its still in development?



    Greetings

  5. #75

    Default

    Quote Originally Posted by Stewe View Post
    Sadly I don't have SB3 to test mapping's functionality with it's supposed hardware but I created exactly the same midi note environment on my S8 and this issue can't be replicated, sorry. What you could do is connect your hardware to MIDI-OX (freeware app) and check if that problematic pad is sending out multiple midi messages.

    As for the issue with monitoring, be sure to check your "Preferences\Output Routing" and set your "Monitor Output" to which ever outputs you have available in your hardware (i.e. Ch.3.SB-Left and Ch.4.SB-Right)
    Perfect, the monitoring problem fixed with this settings u tell me, now i have sound to headphones. Thank u!
    ok i will try this for multiple midi messages in the future, but its not big problem i can play without this cues

  6. #76

    Default

    Quote Originally Posted by Stewe View Post
    Sadly I don't have SB3 to test mapping's functionality with it's supposed hardware but I created exactly the same midi note environment on my S8 and this issue can't be replicated, sorry. What you could do is connect your hardware to MIDI-OX (freeware app) and check if that problematic pad is sending out multiple midi messages.

    As for the issue with monitoring, be sure to check your "Preferences\Output Routing" and set your "Monitor Output" to which ever outputs you have available in your hardware (i.e. Ch.3.SB-Left and Ch.4.SB-Right)
    Thanks for the mapping ! I added led feedback for the vinyl button and key lock + led
    Attached Files Attached Files
    Last edited by worstenbrood; 07-06-2018 at 09:09 AM.

  7. #77
    Newbie
    Join Date
    Jul 2018
    Posts
    2

    Default Thanks and some problems

    Thanks a lot Guys for all this work. Really

    Some problems I noticed (SB3_Traktor_v0.1.6.tsi) :

    - Unfortunately the PLAY button do not work anymore (it was working with the SB3_Traktor_v0.1.5.tsi).
    - I've got a crazy latency on pitch fader
    - No leds on Hot Cue

    Is it the same for you ?

  8. #78
    DJTT Mapping Ninja Moderator Stewe's Avatar
    Join Date
    Aug 2010
    Location
    MIDI
    Posts
    7,490

    Default

    Quote Originally Posted by worstenbrood View Post
    Thanks for the mapping ! I added led feedback for the vinyl button and key lock + led
    That's cool! Would you be interesting in adding support for more than 2 Decks?

  9. #79

    Default

    Quote Originally Posted by Laineux View Post
    Thanks a lot Guys for all this work. Really

    Some problems I noticed (SB3_Traktor_v0.1.6.tsi) :

    - Unfortunately the PLAY button do not work anymore (it was working with the SB3_Traktor_v0.1.5.tsi).
    - I've got a crazy latency on pitch fader
    - No leds on Hot Cue

    Is it the same for you ?
    Im pretty sure the play button works, didnt test the pitch/hot cue leds, but i didnt change anything but adding vinyl led/ key lock + led.

  10. #80

    Default

    Quote Originally Posted by Laineux View Post
    Thanks a lot Guys for all this work. Really

    Some problems I noticed (SB3_Traktor_v0.1.6.tsi) :

    - Unfortunately the PLAY button do not work anymore (it was working with the SB3_Traktor_v0.1.5.tsi).
    - I've got a crazy latency on pitch fader
    - No leds on Hot Cue

    Is it the same for you ?
    Play buttons working here :/ No latency on pitch...

    Quote Originally Posted by Stewe View Post
    That's cool! Would you be interesting in adding support for more than 2 Decks?
    Is there any control to swicth between deck 1 and 2 / 3 and 4 ?

    Added tempo range and hot cue feedback leds:
    Attached Files Attached Files
    Last edited by worstenbrood; 07-10-2018 at 04:09 AM. Reason: typo

Page 8 of 10 FirstFirst ... 45678910 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •