Songs (from USB) are lagging on my CDJ
Page 1 of 2 12 LastLast
Results 1 to 10 of 20
  1. #1
    Tech Convert
    Join Date
    Apr 2018
    Posts
    9

    Default Songs (from USB) are lagging on my CDJ

    Hi guys,

    I have a Gemini CDJ 700, and Iím playing music from USB. Sometimes the tracks are lagging (almost sounds like a vinyl skipping), which makes beatmatching a pain in the ass.

    Any ideas on what to do? I have tried two different USBs...

    Please donít just tell me to buy a Pioneer

    Best regards

  2. #2
    Tech Guru the_bastet's Avatar
    Join Date
    May 2012
    Location
    Cincinnati, OH
    Posts
    2,764

    Default

    Ensure the thumb drive is formatted to FAT 32. Also give the tracks a few moments to load before hitting play.
    - Equipment - 2X Technics 1200, 2X Audio Technica ATLP1240, 2X XDJ700, 2X XDJ1000 MK2, Denon DNX-1100, Mixars DUO, DJM750 MK2, NI Audio 10, NI Aduio 4, Serato SL3, 4X Shure M44-7, 2X Ortofon Pro S, 2X Numark Groove Tool, Maschine MK3, Samson Carbon 49, Roland SE-02, Novation Launchcontrol, TouchOSC, Nocation Peak, Arturia MiniBrute, Korg Volca Kick, MicroKorg (Classic), NI Komplete Audio 6

  3. #3

    Default

    Have you made sure the players are running the latest firmware?

  4. #4
    Tech Guru deevey's Avatar
    Join Date
    Oct 2010
    Location
    From Ireland Living in Manila: Philippines :D
    Posts
    3,675

    Default

    You don't mention what type of files ....

    MP3, WAV, AAC. Also if CBR / VBR

    Also could the USB drive be 3.0 spec ? (seen that being a problem for even some computers)

    Please don’t just tell me to buy a Pioneer
    How about ......





  5. #5
    Tech Convert
    Join Date
    Apr 2018
    Posts
    9

    Default

    Quote Originally Posted by the_bastet View Post
    Ensure the thumb drive is formatted to FAT 32. Also give the tracks a few moments to load before hitting play.
    Thanks! The USB was already in that format, but I will try letting the songs load longer!

  6. #6
    Tech Convert
    Join Date
    Apr 2018
    Posts
    9

    Default

    Quote Originally Posted by deevey View Post
    You don't mention what type of files ....

    MP3, WAV, AAC. Also if CBR / VBR

    Also could the USB drive be 3.0 spec ? (seen that being a problem for even some computers)



    How about ......




    It is mp3 and at least one of the USBs is 3.0. Will try to find an older one Thanks!

  7. #7
    Tech Convert
    Join Date
    Apr 2018
    Posts
    9

    Default

    Quote Originally Posted by Mastah Kyler View Post
    Have you made sure the players are running the latest firmware?
    Nope hehe, I saw now that there is an update. Hopefully this will solve the issue

  8. #8
    Tech Guru deevey's Avatar
    Join Date
    Oct 2010
    Location
    From Ireland Living in Manila: Philippines :D
    Posts
    3,675

    Default

    I'd try a WAV first to see if the file type/bitrate is a problem.

  9. #9
    Tech Guru astromech's Avatar
    Join Date
    Jun 2009
    Location
    West Yorkshire
    Posts
    1,745

    Default

    What USB media are you using? If it's just a cheapo freebie type, you'll be getting really terrible R/W speeds.
    A&H Xone:96 | Xone:K1 | 2 x 1210s | Traktor Pro 3 | Apple Macbook Pro (2015) 13" | Sennheiser HD7 DJ | Maschine Mikro Mk3
    read: http://djworx.com/author/dan-morse
    talk: http://facebook.com/bleeptechno
    listen: http://mixcloud.com/bleephudds

  10. #10
    Tech Convert
    Join Date
    Apr 2018
    Posts
    9

    Default

    Hmm, I will try to convert some files to WAV and see if it helps

Page 1 of 2 12 LastLast

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •