Question about sound problem with Gemini MDJ-500
Results 1 to 4 of 4
  1. #1
    Newbie xfish's Avatar
    Join Date
    Feb 2019
    Posts
    3

    Default Question about sound problem with Gemini MDJ-500

    Question about sound problem with Gemini MDJ-500

    Hi guys, I know the MDJ-500 is neither a CD or vinyl player, but I couldn't find anywhere else to ask this. Basically my issue is there is a clicking sound that occurs when I play tracks. I have tried cycling through the different sound card modes (44.1/16, 48/16, 96/24, etc.) to no avail. All my tracks are MP3 320/44.1 or 48. I have made sure all my cables and other hardware is not the cause. I have played with NTFS/FAT formatting of my USB keys. Basically I have done everything and the clicking continues. Has anyone else had this issue? Is this something that Gemini could fix on a firmware update?

    Here is an example of what it sounds like. First sample is how it should sound. Second sample is with clicking/ticking.
    http://xfish.nl/mdj500.mp3

  2. #2
    Tech Guru
    Join Date
    Mar 2008
    Location
    Seattle, WA
    Posts
    1,464

    Default

    Some troubleshooting questions...

    Does it click when keylock is turned off?
    Does it click when pitch is set to zero and range is 8% or lower?
    If you encode the track to WAV instead of MP3, does it still click?
    Do you see the clicks in the track waveform on the MDJ screen?
    What USB drive are you using?
    What is your current firmware version?

  3. #3
    Newbie xfish's Avatar
    Join Date
    Feb 2019
    Posts
    3

    Default

    Quote Originally Posted by nem0nic View Post
    Some troubleshooting questions...

    Does it click when keylock is turned off?
    Does it click when pitch is set to zero and range is 8% or lower?
    If you encode the track to WAV instead of MP3, does it still click?
    Do you see the clicks in the track waveform on the MDJ screen?
    What USB drive are you using?
    What is your current firmware version?
    It doesn't seem to matter if the track is 320, 192, CBR, or VBR.

    Yes it clicks when keylock is off.
    Yes it clicks at 0.
    I have not tried encoding to WAV but that wouldn't be an acceptable solution for me.
    The clicks are not on the screen.
    USB key I'm using was cheap one but I switched it out for a fast Verbetim one and it still clicked.
    Current firmware is 6.7

  4. #4
    Newbie xfish's Avatar
    Join Date
    Feb 2019
    Posts
    3

    Default

    Solved. If you disable ANALYSE TRACK in the settings, the problem stops.

    I believe what's happening is when ANALYSE TRACK is enabled, the deck is writing, on the fly, the wave form image back onto the USB stick, in order to display it on the screen. The processor can only handle reading the track, not writing back info at the same time without glitching out.

    Confirmed: The USB stick with ANALYSE TRACK enabled created a ~1 MB file for each track that got analysed. Without ANALYSE TRACK the only file the deck created was the text file list of the tracks on the volume (about a 4 kb file).

    Hope this helps to anyone experiencing the same issues.

    Gemini, please fix your software/firmware.
    Last edited by xfish; 05-13-2019 at 02:48 PM.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •