Phase dj w/ traktor pro 3 issues
Results 1 to 5 of 5
  1. #1
    Newbie
    Join Date
    Dec 2012
    Posts
    4

    Default Phase dj w/ traktor pro 3 issues

    Bought a pair of phase today and camt get them to work. I have them updated, configured to traktor. I've paired them and when plugged into channel 1 and 4 (my pioneer plx-1000s) into my djm 900 nexus, in line, I can hear the DVS code tone. When I go into traktor, i can drop the needle on the record and get audio, but when the needle is off I get nothing. I put them in relative and still nothing. Do I need to run traktor through an external sound card to get this to work? Again, I have all inputs on the mixer on usb because I'm running through the 900 sound card.

    Please help since I've seen lots of people post that they have it working fine in traktor.

  2. #2
    Tech Guru SlayForMoney's Avatar
    Join Date
    Mar 2012
    Location
    EU
    Posts
    1,717

    Default

    Does your DVS work without Phase? First test that.
    Denon X600 - 2x Denon SC-2000 - AKG K181DJ - NI Audio 2

  3. #3

    Default

    So with timecode vinyl it works? Seems that the soundcard is set to output the phono signal to the pc. You should probably set it to output the line input, in the utility. Page 11: http://docs.pioneerdj.com/Manuals/DJ...anual/?page=10

  4. #4
    Newbie
    Join Date
    Dec 2012
    Posts
    4

    Default

    Quote Originally Posted by electroshock View Post
    So with timecode vinyl it works? Seems that the soundcard is set to output the phono signal to the pc. You should probably set it to output the line input, in the utility. Page 11: http://docs.pioneerdj.com/Manuals/DJ...anual/?page=10
    You're a genius, that's what it was!

    THANK YOU!!

  5. #5

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •