no output routing traktor s4 mk3
Results 1 to 4 of 4
  1. #1
    Moderator keithace's Avatar
    Join Date
    May 2010
    Location
    SoCal
    Posts
    5,117

    Default no output routing traktor s4 mk3

    I turned on my machine today and I got the red speaker in traktor telling me there was no audio. Everything worked fine a few days ago. Apparently there is a bug that appears with windows 10 updates.

    https://support.native-instruments.c...routing-en-us-

    this post is from late last year...I have no idea what it's talking about...

    Going to try a reinstall.

    Any help out there?
    Weapons, not food, not homes, not shoes
    Not need, just feed the war cannibal animal

  2. #2
    DJTT Mapping Ninja Moderator Stewe's Avatar
    Join Date
    Aug 2010
    Location
    MIDI
    Posts
    7,437

    Default

    Quote Originally Posted by keithace View Post
    I turned on my machine today and I got the red speaker in traktor telling me there was no audio. Everything worked fine a few days ago. Apparently there is a bug that appears with windows 10 updates.

    https://support.native-instruments.c...routing-en-us-

    this post is from late last year...I have no idea what it's talking about...

    Going to try a reinstall.

    Any help out there?
    Install ASIO Driver mate.

    Program Files\NI\Traktor 3\Drivers

  3. #3
    Moderator keithace's Avatar
    Join Date
    May 2010
    Location
    SoCal
    Posts
    5,117

    Default

    Quote Originally Posted by Stewe View Post
    Install ASIO Driver mate.

    Program Files\NI\Traktor 3\Drivers
    Worked. Thanks.
    Weapons, not food, not homes, not shoes
    Not need, just feed the war cannibal animal

  4. #4
    DJTT Mapping Ninja Moderator Stewe's Avatar
    Join Date
    Aug 2010
    Location
    MIDI
    Posts
    7,437

    Default


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •