Traktor Pro 3 - EQ mixer - kill
Results 1 to 5 of 5
  1. #1
    DJTT Mapping Ninja Moderator Stewe's Avatar
    Join Date
    Aug 2010
    Location
    MIDI
    Posts
    7,477

    Default

    Hey,

    Did you already tried to recalibrate knobs? There is a special Traktor version which allows that and can be found here: https://support.native-instruments.c...bration-en-us-

  2. #2

    Default

    Have you tried changing Preferences > Mixer > EQ Type?

    Not sure what it's set to when you connect the S4 MK3, but I believe Z ISO is the only isolator EQ.

  3. #3
    Tech Guru the_bastet's Avatar
    Join Date
    May 2012
    Location
    Cincinnati, OH
    Posts
    2,861

    Default

    If the above doesnt work, you can map the knobs to kill when the knobs goes below zero
    - Equipment - 2X Technics 1200, 2X Audio Technica ATLP1240, 2X XDJ700, 2X XDJ1000 MK2, Denon DNX-1100, Mixars DUO, DJM750 MK2, NI Audio 10, NI Aduio 4, Serato SL3, 4X Shure M44-7, 2X Ortofon Pro S, 2X Numark Groove Tool, Maschine MK3, Samson Carbon 49, Roland SE-02, Novation Launchcontrol, TouchOSC, Nocation Peak, Arturia MiniBrute, Korg Volca Kick, MicroKorg (Classic), NI Komplete Audio 6

  4. #4
    Tech Convert
    Join Date
    Apr 2012
    Posts
    15

    Default

    like ErikMinekus said go to preferences >> mixer >> but set EQ type to "classic" that's what I have mine set to.

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •