Serato problem .... or is it?
Results 1 to 2 of 2
  1. #1
    Newbie
    Join Date
    Jun 2020
    Posts
    1

    Default Serato problem .... or is it?

    Hey everyone... New to the forum. Was recommended as the place to be, for tech and talk.

    I took the plunge on a DVS set up. Numark Scratch mixer, MacBook Pro. Im having issues when I mix, the tracks seem to stutter, lag, buffer. it doesn't happen straight away but usually after a couple of minutes. performance monitor suggests no issues wit hardware. Ive encoded my music to FLAC 64bit. Tried internal, external drives, followed Serato's set up and recommendations. Scanned data bases... Im completely lost as to wy im still getting this problem. I was so sure it was the Mixer, I even bought a second mixer and still had the same problems. My Mac is more than within spec of what Serato require. So what have I missed... Do I try Record box, or Taktor... or just go back to Vinyl. So many variables with DVS, im lost

    Sorry just realised I posted in wrong section

  2. #2
    Tech Guru the_bastet's Avatar
    Join Date
    May 2012
    Location
    Cincinnati, OH
    Posts
    2,844

    Default

    Quote Originally Posted by Littlebear74 View Post
    Hey everyone... New to the forum. Was recommended as the place to be, for tech and talk.

    I took the plunge on a DVS set up. Numark Scratch mixer, MacBook Pro. Im having issues when I mix, the tracks seem to stutter, lag, buffer. it doesn't happen straight away but usually after a couple of minutes. performance monitor suggests no issues wit hardware. Ive encoded my music to FLAC 64bit. Tried internal, external drives, followed Serato's set up and recommendations. Scanned data bases... Im completely lost as to wy im still getting this problem. I was so sure it was the Mixer, I even bought a second mixer and still had the same problems. My Mac is more than within spec of what Serato require. So what have I missed... Do I try Record box, or Taktor... or just go back to Vinyl. So many variables with DVS, im lost

    Sorry just realised I posted in wrong section
    Do you have this same problem with MP3's? What is the buffer size currently set to for your Numark Scratch?
    - Equipment - 2X Technics 1200, 2X Audio Technica ATLP1240, 2X XDJ700, 2X XDJ1000 MK2, Denon DNX-1100, Mixars DUO, DJM750 MK2, NI Audio 10, NI Aduio 4, Serato SL3, 4X Shure M44-7, 2X Ortofon Pro S, 2X Numark Groove Tool, Maschine MK3, Samson Carbon 49, Roland SE-02, Novation Launchcontrol, TouchOSC, Nocation Peak, Arturia MiniBrute, Korg Volca Kick, MicroKorg (Classic), NI Komplete Audio 6

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •